<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>THE CONSCIOUSLY CURATED MOTHER&#8217;S DAY GIFT LIST | jiminy magazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://jiminymagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s0.wp.com/wp-content/themes/premium/zuki/js/html5.js"></script>
	<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jiminymagazine.com&amp;id=115636406&amp;t=1490002931&amp;back=https%3A%2F%2Fjiminymagazine.com%2F2017%2F03%2F19%2Fthe-consciously-curated-mothers-day-gift-list%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//jiminymagazine.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="jiminy magazine &raquo; Feed" href="https://jiminymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="jiminy magazine &raquo; Comments Feed" href="https://jiminymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="jiminy magazine &raquo; THE CONSCIOUSLY CURATED MOTHER&#8217;S DAY GIFT&nbsp;LIST Comments Feed" href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWWBUKaxsoSOoT+9gaiIa/LNcm/t2Vxic0rb12HrgXjnTX6gVGJy2rITJ4G02rbXICn5jhhoUqNG7XDdqmpbsHZrcY6mcFT+bljBtOwx7drkfHYwl5WiQg20JY7d/UaOsQsXFmHh1UbgORVR4mXpWvgpBf+rxWCWeD8H4uYkoQWs9BVre4uvPGAXPZLj3DUEtcDZ4VWKoxG7SUY70iY9Juss2aZJtD/UDxiGylA==' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%2C%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNUdEKwjAM/CFrHFPwRfyWrMYu2jaj6RD9ejs2cCJOn3JH7nJHC7fOWImZYobQm873jqOCo0iJy+ILXFvVFcy8uaVACl2iwH2AR39l0Hz39KGcpdz45CgrFJzRJQwv9I9NxTJ6E+jEaMaGPyMdifFiMbPEN2LOHjktWRM1XlyBDopqRpdMaIfjDaYXWpJ3onlsAtpiGrKmueSaHqLUkXfy7ZvaLTgvDfpBcAyHarvf7ep9VW8uT2BKx2g=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkOsOgjAMhV/IMTEY+WN8FhwFC7u5bqA8vSPeIuIlWbLs7OvpaXlvGWohQwnEm3iOAdz5diUNLfg3gCmsXeEhUajvsDDag/Yjq8weJbBA4Io6atGoMjOcNeQVEEVo5vc1EuoOof+JNeBtIVrmgHB4c1WBWRlq1MQdyDhAycYMk9e0yh8gpuTWgcKg+BBafDZOKvQdlv8WVRJOjCSW4B4GUboqbGadn3yCFh6NHvvu1DbN8s0qT9fZsrkA6ISyoQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jiminymagazine.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LOVE THY NEIGHBOUR' href='https://jiminymagazine.com/2017/03/17/love-thy-neighbour/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/" />
<link rel='shortlink' href='http://wp.me/p7Pcjk-Un' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fjiminymagazine.com%2F2017%2F03%2F19%2Fthe-consciously-curated-mothers-day-gift-list%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fjiminymagazine.com%2F2017%2F03%2F19%2Fthe-consciously-curated-mothers-day-gift-list%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE CONSCIOUSLY CURATED MOTHER&#8217;S DAY GIFT LIST" />
<meta property="og:url" content="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/" />
<meta property="og:description" content="Discover the seasonal green gifts that will help you to say thank you in style on Sunday 26th March." />
<meta property="article:published_time" content="2017-03-19T18:36:18+00:00" />
<meta property="article:modified_time" content="2017-03-19T18:36:18+00:00" />
<meta property="og:site_name" content="jiminy magazine" />
<meta property="og:image" content="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="560" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jiminy_magazine" />
<meta name="twitter:image:src" content="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jiminy_magazine" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0f81421e8d5d29a4e784e1fafe1e498e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0f81421e8d5d29a4e784e1fafe1e498e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0f81421e8d5d29a4e784e1fafe1e498e?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://jiminymagazine.com/osd.xml" title="jiminy magazine" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

    <style type="text/css">

		 		 @media screen and (min-width: 1260px){#header-top-nav {padding-right:  75px ;}}
		
	</style>
    <meta name="application-name" content="jiminy magazine" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A conscious collective of wanderings dedicated to showcasing the best in sustainable slow design, creativity and travel." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jiminymagazine.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0f81421e8d5d29a4e784e1fafe1e498e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="THE CONSCIOUSLY CURATED MOTHER&#8217;S DAY GIFT&nbsp;LIST | jiminy magazine on WordPress.com" />
<meta name="description" content="Discover the seasonal green gifts that will help you to say thank you in style on Sunday 26th March." />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=7Pcjk&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-3495 single-format-standard mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">

	<div id="container">

		<header id="masthead" class="cf" role="banner">

							<nav id="header-top-nav">
					<ul id="menu-header-top-menu" class="menu"><li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-253"><a href="https://jiminymagazine.com/">Home</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://jiminymagazine.com/about/">About</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255"><a href="https://jiminymagazine.com/manifesto/">Manifesto</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://jiminymagazine.com/contact/">Contact</a></li>
</ul>				</nav><!-- end #header-top -->
			
			<div id="site-header">
				<h1 class="site-title"><a href="https://jiminymagazine.com/" title="jiminy magazine">jiminy magazine</a></h1>
							<h2 class="site-description">A conscious collective of wanderings dedicated to showcasing the best in sustainable slow design, creativity and travel.</h2>
						<a href="https://jiminymagazine.com/" class="site-logo-link" rel="home"><img width="948" height="412" src="https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=948" class="site-logo attachment-zuki-logo-size" alt="" data-size="zuki-logo-size" srcset="https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg 948w, https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=150 150w, https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=300 300w, https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=768 768w" sizes="(max-width: 948px) 100vw, 948px" data-attachment-id="29" data-permalink="https://jiminymagazine.com/final-logo/" data-orig-file="https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg" data-orig-size="948,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=840" /></a>
			</div><!-- end #site-header -->

			<a href="#menuopen" id="mobile-menu-toggle"><span class="hide">Menu</span></a>

			<div id="mobile-menu-wrap" class="cf">
									<div class="search-box">
						<a href="#" id="search-toggle"><span class="hide">Search</span></a>
						
<form role="search" method="get" id="searchform" class="searchform" action="https://jiminymagazine.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>					</div><!-- end .search-box -->
								<nav id="site-nav" class="cf">
					<ul id="menu-categories" class="nav-menu"><li id="menu-item-2768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2768"><a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/">Sustainability Stamps</a>
<ul class="sub-menu">
	<li id="menu-item-2759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2759"><a href="https://jiminymagazine.com/category/biodegradable/">Biodegradable</a></li>
	<li id="menu-item-2760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2760"><a href="https://jiminymagazine.com/category/ecotourism/">Ecotourism</a></li>
	<li id="menu-item-2761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2761"><a href="https://jiminymagazine.com/category/emotionally-durable-design/">Emotionally Durable Design</a></li>
	<li id="menu-item-2762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2762"><a href="https://jiminymagazine.com/category/ethically-sourced/">Ethically Sourced</a></li>
	<li id="menu-item-2763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2763"><a href="https://jiminymagazine.com/category/fairtrade/">Fairtrade</a></li>
	<li id="menu-item-2764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2764"><a href="https://jiminymagazine.com/category/innovative-materials/">Innovative materials</a></li>
	<li id="menu-item-2765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2765"><a href="https://jiminymagazine.com/category/locally-produced/">Locally produced</a></li>
	<li id="menu-item-2766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2766"><a href="https://jiminymagazine.com/category/preserving-culture/">Preserving Culture</a></li>
	<li id="menu-item-2767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2767"><a href="https://jiminymagazine.com/category/slow-design/">Slow Design</a></li>
</ul>
</li>
<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248"><a href="https://jiminymagazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="https://jiminymagazine.com/category/accessories/">Accessories</a></li>
	<li id="menu-item-2733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2733"><a href="https://jiminymagazine.com/category/clothes/">Clothes</a></li>
	<li id="menu-item-2734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2734"><a href="https://jiminymagazine.com/category/jewellery/">Jewellery</a></li>
	<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3128"><a href="https://jiminymagazine.com/category/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://jiminymagazine.com/category/voyage/">Voyage</a>
<ul class="sub-menu">
	<li id="menu-item-2719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2719"><a href="https://jiminymagazine.com/category/bolivia/">Bolivia</a></li>
	<li id="menu-item-2718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2718"><a href="https://jiminymagazine.com/category/brazil/">Brazil</a></li>
	<li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="https://jiminymagazine.com/category/cambodia/">Cambodia</a></li>
	<li id="menu-item-2720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2720"><a href="https://jiminymagazine.com/category/peru/">Peru</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2738"><a href="https://jiminymagazine.com/category/travel-guides/">Travel Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2758"><a href="https://jiminymagazine.com/category/how-to/">How to&#8230;</a></li>
		<li id="menu-item-2750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2750"><a href="https://jiminymagazine.com/category/solo-travel/">Solo Travel</a></li>
		<li id="menu-item-2752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2752"><a href="https://jiminymagazine.com/category/stay-longer/">Stay Longer&#8230;</a></li>
		<li id="menu-item-2751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2751"><a href="https://jiminymagazine.com/category/volunteer/">Volunteer</a></li>
	</ul>
</li>
	<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2722"><a href="https://jiminymagazine.com/category/united-kingdom/">United Kingdom</a>
	<ul class="sub-menu">
		<li id="menu-item-2731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2731"><a href="https://jiminymagazine.com/category/scotland/">Scotland</a></li>
		<li id="menu-item-2732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2732"><a href="https://jiminymagazine.com/category/yorkshire/">Yorkshire</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-250"><a href="https://jiminymagazine.com/category/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li id="menu-item-2729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2729"><a href="https://jiminymagazine.com/category/recipes/">Recipes</a></li>
	<li id="menu-item-2728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2728"><a href="https://jiminymagazine.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-251"><a href="https://jiminymagazine.com/category/handcrafted/">Hand Crafted</a>
<ul class="sub-menu">
	<li id="menu-item-2741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2741"><a href="https://jiminymagazine.com/category/contemporary-crafts/">Contemporary Crafts</a></li>
	<li id="menu-item-2736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2736"><a href="https://jiminymagazine.com/category/interior/">Interior</a></li>
</ul>
</li>
<li id="menu-item-2757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2757"><a href="https://jiminymagazine.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-3130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3130"><a href="https://jiminymagazine.com/category/guest-writers/">Guest Writers</a></li>
</ul>
</li>
</ul>				</nav><!-- end #site-nav -->
				<a href="#menuclose" id="mobile-menu-close"><span class="hide">Close Menu</span></a>
			</div><!-- end #mobile-menu-wrap -->

			
		</header><!-- end #masthead -->

<div id="main-wrap">
	<div id="primary" class="site-content cf" role="main">
		
<article id="post-3495" class="post-3495 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty category-ethically-sourced category-fairtrade tag-accessories tag-beauty tag-body tag-fairtrade tag-fashion tag-flowers tag-interior tag-mothers-day tag-style tag-vegan">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="https://jiminymagazine.com/category/beauty/" rel="category tag">beauty</a>, <a href="https://jiminymagazine.com/category/ethically-sourced/" rel="category tag">Ethically Sourced</a>, <a href="https://jiminymagazine.com/category/fairtrade/" rel="category tag">Fairtrade</a>		</div><!-- end .entry-cats -->

		<div class="entry-date">
			Published on <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/">March 19, 2017</a>
		</div><!-- end .entry-date -->
					<div class="entry-comments">
				<a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/#comments">Comments 3</a>			</div><!-- end .entry-comments -->
				
		<h1 class="entry-title">THE CONSCIOUSLY CURATED MOTHER&#8217;S DAY GIFT&nbsp;LIST</h1>
		<div class="entry-author">
			written by <a href="https://jiminymagazine.com/author/jiminymagazine/" title="Posts by jiminymagazine" rel="author">jiminymagazine</a>		</div><!-- end .entry-author -->
	</header><!-- end .entry-header -->

			<div class="entry-thumbnail">
			<a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/" title="Permalink to THE CONSCIOUSLY CURATED MOTHER&#8217;S DAY GIFT&nbsp;LIST"><img width="840" height="560" src="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=840" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=840 840w, https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=150 150w, https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=300 300w, https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=768 768w, https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=1024 1024w, https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg 1200w" sizes="(max-width: 840px) 100vw, 840px" data-attachment-id="3820" data-permalink="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/untitled-design-2/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=840" /></a>
		</div><!-- end .entry-thumbnail -->
	
	<div class="entry-content">
		<p>Discover our top 10 meaningful Mother&#8217;s Day gift ideas that are bound to put a smile on her face on Sunday 26th March &#8230;</p>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="840" data-carousel-extra='{&quot;blog_id&quot;:115636406,&quot;permalink&quot;:&quot;https:\/\/jiminymagazine.com\/2017\/03\/19\/the-consciously-curated-mothers-day-gift-list\/&quot;,&quot;likes_blog_id&quot;:115636406}' > <div class="gallery-row" style="width: 840px; height: 591px;" data-original-width="840" data-original-height="591" > <div class="gallery-group images-2" style="width: 354px; height: 591px;" data-original-width="354" data-original-height="591" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/attachment/462471648/" border="0" itemprop="url"> <meta itemprop="width" content="350"> <meta itemprop="height" content="350"> <img data-attachment-id="3701" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/462471648.jpg" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX10M2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1462640257&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;73.3&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="462471648" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/462471648.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/462471648.jpg?w=400" src="https://i1.wp.com/jiminymagazine.files.wordpress.com/2017/03/462471648.jpg?w=350&#038;h=350&#038;crop=1&#038;ssl=1" width="350" height="350" data-original-width="350" data-original-height="350" itemprop="http://schema.org/image" title="462471648" alt="MAGGIE ANNE" style="width: 350px; height: 350px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> MAGGIE ANNE </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/comfort-cleansing-balm-1_grande/" border="0" itemprop="url"> <meta itemprop="width" content="350"> <meta itemprop="height" content="233"> <img data-attachment-id="3702" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/comfort-cleansing-balm-1_grande.png" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Comfort-Cleansing-Balm-1_grande" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/comfort-cleansing-balm-1_grande.png?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/comfort-cleansing-balm-1_grande.png?w=600" src="https://i2.wp.com/jiminymagazine.files.wordpress.com/2017/03/comfort-cleansing-balm-1_grande.png?w=350&#038;h=233&#038;crop&#038;ssl=1" width="350" height="233" data-original-width="350" data-original-height="233" itemprop="http://schema.org/image" title="Comfort-Cleansing-Balm-1_grande" alt="WHITE RABBIT SKINCARE" style="width: 350px; height: 233px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> WHITE RABBIT SKINCARE </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 486px; height: 591px;" data-original-width="486" data-original-height="591" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/screen-shot-2017-03-19-at-16-34-08/" border="0" itemprop="url"> <meta itemprop="width" content="482"> <meta itemprop="height" content="587"> <img data-attachment-id="3709" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-34-08.png" data-orig-size="394,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-03-19 at 16.34.08" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-34-08.png?w=247" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-34-08.png?w=394" src="https://i1.wp.com/jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-34-08.png?w=482&#038;h=587&#038;crop&#038;ssl=1" width="482" height="587" data-original-width="482" data-original-height="587" itemprop="http://schema.org/image" title="Screen Shot 2017-03-19 at 16.34.08" alt="ARENA FLOWERS" style="width: 482px; height: 587px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> ARENA FLOWERS </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 840px; height: 337px;" data-original-width="840" data-original-height="337" > <div class="gallery-group images-1" style="width: 337px; height: 337px;" data-original-width="337" data-original-height="337" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/cushion-the-cactus-garden-cushion-1_grande/" border="0" itemprop="url"> <meta itemprop="width" content="333"> <meta itemprop="height" content="333"> <img data-attachment-id="3703" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/cushion-the-cactus-garden-cushion-1_grande.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cushion-the-cactus-garden-cushion-1_grande" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/cushion-the-cactus-garden-cushion-1_grande.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/cushion-the-cactus-garden-cushion-1_grande.jpg?w=600" src="https://i1.wp.com/jiminymagazine.files.wordpress.com/2017/03/cushion-the-cactus-garden-cushion-1_grande.jpg?w=333&#038;h=333&#038;crop=1&#038;ssl=1" width="333" height="333" data-original-width="333" data-original-height="333" itemprop="http://schema.org/image" title="cushion-the-cactus-garden-cushion-1_grande" alt="URBAN GRANOLA" style="width: 333px; height: 333px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> URBAN GRANOLA </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 503px; height: 337px;" data-original-width="503" data-original-height="337" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/whinblossom-ellen-woods-ceramics-www-graceelizabethphoto-com-2/" border="0" itemprop="url"> <meta itemprop="width" content="499"> <meta itemprop="height" content="333"> <img data-attachment-id="3705" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/forwebsite-2.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Grace Clarke&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485616253&quot;,&quot;copyright&quot;:&quot;Grace Elizabeth Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Whinblossom \u0026amp; Ellen Woods Ceramics | www.graceelizabethphoto.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whinblossom &amp; Ellen Woods Ceramics | www.graceelizabethphoto.com" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/forwebsite-2.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/forwebsite-2.jpg?w=750" src="https://i0.wp.com/jiminymagazine.files.wordpress.com/2017/03/forwebsite-2.jpg?w=499&#038;h=333&#038;crop&#038;ssl=1" width="499" height="333" data-original-width="499" data-original-height="333" itemprop="http://schema.org/image" title="Whinblossom &amp; Ellen Woods Ceramics | www.graceelizabethphoto.com" alt="WHINBLOSSOM CERAMICS" style="width: 499px; height: 333px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> WHINBLOSSOM CERAMICS </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 840px; height: 611px;" data-original-width="840" data-original-height="611" > <div class="gallery-group images-1" style="width: 481px; height: 611px;" data-original-width="481" data-original-height="611" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/frankie-76-front-angled/" border="0" itemprop="url"> <meta itemprop="width" content="477"> <meta itemprop="height" content="607"> <img data-attachment-id="3706" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/frankie-76-front-angled.png" data-orig-size="590,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frankie-76-front-angled" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/frankie-76-front-angled.png?w=236" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/frankie-76-front-angled.png?w=590" src="https://i0.wp.com/jiminymagazine.files.wordpress.com/2017/03/frankie-76-front-angled.png?w=477&#038;h=607&#038;crop&#038;ssl=1" width="477" height="607" data-original-width="477" data-original-height="607" itemprop="http://schema.org/image" title="frankie-76-front-angled" alt="WOOD WATCHES BY JORD" style="width: 477px; height: 607px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> WOOD WATCHES BY JORD </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 359px; height: 611px;" data-original-width="359" data-original-height="611" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/screen-shot-2017-03-19-at-15-19-37/" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="355"> <img data-attachment-id="3708" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-15-19-37.png" data-orig-size="452,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-03-19 at 15.19.37" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-15-19-37.png?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-15-19-37.png?w=452" src="https://i1.wp.com/jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-15-19-37.png?w=355&#038;h=355&#038;crop=1&#038;ssl=1" width="355" height="355" data-original-width="355" data-original-height="355" itemprop="http://schema.org/image" title="Screen Shot 2017-03-19 at 15.19.37" alt="GARTIKA" style="width: 355px; height: 355px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> GARTIKA </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/screen-shot-2017-03-19-at-16-43-27/" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="248"> <img data-attachment-id="3711" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-43-27.png" data-orig-size="1026,716" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-03-19 at 16.43.27" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-43-27.png?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-43-27.png?w=840" src="https://i0.wp.com/jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-43-27.png?w=355&#038;h=248&#038;crop&#038;ssl=1" width="355" height="248" data-original-width="355" data-original-height="248" itemprop="http://schema.org/image" title="Screen Shot 2017-03-19 at 16.43.27" alt="DESIGN BY GOOD PEOPLE" style="width: 355px; height: 248px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> DESIGN BY GOOD PEOPLE </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 840px; height: 335px;" data-original-width="840" data-original-height="335" > <div class="gallery-group images-1" style="width: 505px; height: 335px;" data-original-width="505" data-original-height="335" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/screen-shot-2017-03-19-at-16-37-06/" border="0" itemprop="url"> <meta itemprop="width" content="501"> <meta itemprop="height" content="331"> <img data-attachment-id="3710" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-37-06.png" data-orig-size="675,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-03-19 at 16.37.06" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-37-06.png?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-37-06.png?w=675" src="https://i1.wp.com/jiminymagazine.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-16-37-06.png?w=501&#038;h=331&#038;crop&#038;ssl=1" width="501" height="331" data-original-width="501" data-original-height="331" itemprop="http://schema.org/image" title="Screen Shot 2017-03-19 at 16.37.06" alt="ANGELA ROI" style="width: 501px; height: 331px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> ANGELA ROI </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 335px; height: 335px;" data-original-width="335" data-original-height="335" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/fair-squared-legbalm-green-tea-250ml-vegan-1/" border="0" itemprop="url"> <meta itemprop="width" content="331"> <meta itemprop="height" content="331"> <img data-attachment-id="3721" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/fair-squared-legbalm-green-tea-250ml-vegan-1.jpg" data-orig-size="375,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fair-squared-legbalm-green-tea-250ml-vegan-1" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/fair-squared-legbalm-green-tea-250ml-vegan-1.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/fair-squared-legbalm-green-tea-250ml-vegan-1.jpg?w=375" src="https://i0.wp.com/jiminymagazine.files.wordpress.com/2017/03/fair-squared-legbalm-green-tea-250ml-vegan-1.jpg?w=331&#038;h=331&#038;crop=1&#038;ssl=1" width="331" height="331" data-original-width="331" data-original-height="331" itemprop="http://schema.org/image" title="fair-squared-legbalm-green-tea-250ml-vegan-1" alt="FAIR SQUARED" style="width: 331px; height: 331px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> FAIR SQUARED </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>&nbsp;</p>
<p><em>From left to right</em>:</p>
<p><a href="https://www.maggieanne.co.uk/" target="_blank">Maggie Anne</a> vegan, PETA approved nail polish. This beauty brand was the winner of the 2017 beauty shortlist awards, and it&#8217;s easy to see why. The gel formula means you can achieve a flawless manicure at home, and the toxin free formula contains no nasty chemicals so it&#8217;s suitable for mums to be, caring mums and mums that are going through cancer treatments.</p>
<p><a href="https://www.arenaflowers.com/" target="_blank">Arena flowers</a> offer ethical flowers from Fairtrade certified farms. Surprise her with 24 white roses with free delivery!</p>
<p><a href="https://whiterabbitskincare.co.uk/" target="_blank">White Rabbit Skincare</a> add in a handy flannel cloth with their comfort cleansing balm for gentle exfoliation.</p>
<p><a href="https://www.urbangranola.com.au/" target="_blank">Urban Granola</a> make eco-friendly textiles and homewares form their base in Australia. This is their cactus garden cushion.</p>
<p><a href="http://www.whinblossom.com/" target="_blank">Whinblossom </a>ceramics use minerals from the cliffs in each unique handmade ceramic piece. Perfect for mums that love a story.</p>
<p><a href="https://www.woodwatches.com/" target="_blank">Wood Watches by Jord</a> create hand crafted wooden timepieces. We love the dark sandalwood &amp; emerald watch.</p>
<p><a href="https://gartika.com/" target="_blank">Gartika</a> provide artisan handmade elegant clothing and accessories. If mum needs to put her feet up, we recommend the Gascon kimono.</p>
<p><a href="http://designedbygoodpeople.com/5050-shop.html" target="_blank">Designed by Good People</a> have a special 50/50 project where 50% of the profits go to UK charity The Passage. We like this home sweet home wooden engraved poster, perfect for any wall needing a bit of love.</p>
<p><a href="https://www.angelaroi.com/" target="_blank">Angela Roi </a>specialises in luxury vegan leather handbags. This is the luna cross body dark green bag.</p>
<p>Finally, <a href="http://www.fairsquared.info/" target="_blank">Fair Squared</a> make organic body care. For the mum that&#8217;s on her feet all day try the green tea leg balm that promotes blood circulation.</p>
<p>&nbsp;</p>
<p><img data-attachment-id="441" data-permalink="https://jiminymagazine.com/manifesto/ethically-sourced/" data-orig-file="https://jiminymagazine.files.wordpress.com/2016/08/ethically-sourced.jpg?w=104&#038;h=104" data-orig-size="3732,3724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ethically-sourced" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2016/08/ethically-sourced.jpg?w=104&#038;h=104?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2016/08/ethically-sourced.jpg?w=104&#038;h=104?w=840" class="alignnone  wp-image-441" src="https://jiminymagazine.files.wordpress.com/2016/08/ethically-sourced.jpg?w=104&#038;h=104" alt="ethically-sourced" width="104" height="104" srcset="https://jiminymagazine.files.wordpress.com/2016/08/ethically-sourced.jpg?w=104&amp;h=104 104w, https://jiminymagazine.files.wordpress.com/2016/08/ethically-sourced.jpg?w=208&amp;h=208 208w, https://jiminymagazine.files.wordpress.com/2016/08/ethically-sourced.jpg?w=150&amp;h=150 150w" sizes="(max-width: 104px) 100vw, 104px" /> <img data-attachment-id="445" data-permalink="https://jiminymagazine.com/manifesto/fairtrade/" data-orig-file="https://jiminymagazine.files.wordpress.com/2016/08/fairtrade.jpg?w=105&#038;h=105" data-orig-size="3732,3724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fairtrade" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2016/08/fairtrade.jpg?w=105&#038;h=105?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2016/08/fairtrade.jpg?w=105&#038;h=105?w=840" class="alignnone  wp-image-445" src="https://jiminymagazine.files.wordpress.com/2016/08/fairtrade.jpg?w=105&#038;h=105" alt="fairtrade" width="105" height="105" srcset="https://jiminymagazine.files.wordpress.com/2016/08/fairtrade.jpg?w=105&amp;h=105 105w, https://jiminymagazine.files.wordpress.com/2016/08/fairtrade.jpg?w=210&amp;h=210 210w, https://jiminymagazine.files.wordpress.com/2016/08/fairtrade.jpg?w=150&amp;h=150 150w" sizes="(max-width: 105px) 100vw, 105px" /> <img data-attachment-id="450" data-permalink="https://jiminymagazine.com/manifesto/vegan/" data-orig-file="https://jiminymagazine.files.wordpress.com/2016/08/vegan.jpg?w=106&#038;h=106" data-orig-size="3732,3724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="vegan" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2016/08/vegan.jpg?w=106&#038;h=106?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2016/08/vegan.jpg?w=106&#038;h=106?w=840" class="alignnone  wp-image-450" src="https://jiminymagazine.files.wordpress.com/2016/08/vegan.jpg?w=106&#038;h=106" alt="vegan" width="106" height="106" srcset="https://jiminymagazine.files.wordpress.com/2016/08/vegan.jpg?w=106&amp;h=106 106w, https://jiminymagazine.files.wordpress.com/2016/08/vegan.jpg?w=212&amp;h=212 212w, https://jiminymagazine.files.wordpress.com/2016/08/vegan.jpg?w=150&amp;h=150 150w" sizes="(max-width: 106px) 100vw, 106px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Spread the word:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3495" class="share-twitter sd-button share-icon" href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3495" class="share-facebook sd-button share-icon" href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3495" class="share-google-plus-1 sd-button share-icon" href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115636406-3495-58cfa3f3c4a40' data-src='//widgets.wp.com/likes/#blog_id=115636406&amp;post_id=3495&amp;origin=jiminymagazine.wordpress.com&amp;obj_id=115636406-3495-58cfa3f3c4a40' data-name='like-post-frame-115636406-3495-58cfa3f3c4a40'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<div class="meta-cats"><span class="meta-title">This entry was posted in:</span> <a href="https://jiminymagazine.com/category/beauty/" rel="category tag">beauty</a>, <a href="https://jiminymagazine.com/category/ethically-sourced/" rel="category tag">Ethically Sourced</a>, <a href="https://jiminymagazine.com/category/fairtrade/" rel="category tag">Fairtrade</a> </div> <div class="meta-tags"><span class="meta-title">Tagged with:</span> <a href="https://jiminymagazine.com/tag/accessories/" rel="tag">accessories</a>, <a href="https://jiminymagazine.com/tag/beauty/" rel="tag">beauty</a>, <a href="https://jiminymagazine.com/tag/body/" rel="tag">body</a>, <a href="https://jiminymagazine.com/tag/fairtrade/" rel="tag">Fairtrade</a>, <a href="https://jiminymagazine.com/tag/fashion/" rel="tag">Fashion</a>, <a href="https://jiminymagazine.com/tag/flowers/" rel="tag">flowers</a>, <a href="https://jiminymagazine.com/tag/interior/" rel="tag">interior</a>, <a href="https://jiminymagazine.com/tag/mothers-day/" rel="tag">mother's day</a>, <a href="https://jiminymagazine.com/tag/style/" rel="tag">style</a>, <a href="https://jiminymagazine.com/tag/vegan/" rel="tag">Vegan</a></div>
			
<div class="authorbox cf">
	<div class="author-info">
		<h3 class="author-name"><span>by </span><a href="https://jiminymagazine.com/author/jiminymagazine/" title="Posts by jiminymagazine" rel="author">jiminymagazine</a></h3>
		<img alt='' src='https://1.gravatar.com/avatar/7795290aca5849ec5c1a4214eabcb945?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />		<p class="author-description">A conscious collective of wanderings by two best friends dedicated to showcasing the best in sustainable slow design, creativity and travel.</p>
	</div><!-- end .author-info -->
</div><!-- end .authorbox -->
		</footer><!-- end .entry-meta -->
</article><!-- end .post-3495 -->

	<div id="comments" class="comments-area">

	
	<h3 class="comments-title">
		3 Comments	</h3>

	<ol class="commentlist">
		
	<li class="comment byuser comment-author-mandytravellers even thread-even depth-1 highlander-comment" id="li-comment-196">
		<article id="comment-196" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/64e4f2eb4e18e209768ebd378fb3600c?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://mandytravellers.wordpress.com' rel='external nofollow' class='url'>mandytravellers</a> <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/#comment-196">
						March 19, 2017</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>Wow it looks gorgeous,it is beautiful.</p>
<p id="comment-like-196" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/?like_comment=196&#038;_wpnonce=0286452e19" class="comment-like-link needs-login" rel="nofollow" data-blog="115636406"><span>Like</span></a><span id="comment-like-count-196" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/?replytocom=196#respond' onclick='return addComment.moveForm( "comment-196", "196", "respond", "3495" )' aria-label='Reply to mandytravellers'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-thehealingmango odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-197">
		<article id="comment-197" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/6718a6355e6b1d674ed7318b6e40ccdf?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://thehealingmango.wordpress.com' rel='external nofollow' class='url'>thehealingmango</a> <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/#comment-197">
						March 19, 2017</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>I never know what to get my mom for Mother&#8217;s Day.. This has definitely sparked some ideas thank you!</p>
<p id="comment-like-197" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/?like_comment=197&#038;_wpnonce=8e5ab70b54" class="comment-like-link needs-login" rel="nofollow" data-blog="115636406"><span>Like</span></a><span id="comment-like-count-197" class="comment-like-feedback">Like</span></p>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/?replytocom=197#respond' onclick='return addComment.moveForm( "comment-197", "197", "respond", "3495" )' aria-label='Reply to thehealingmango'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-afreshbrewedfaith even thread-even depth-1 highlander-comment" id="li-comment-198">
		<article id="comment-198" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/5e60b5b433b527eda9ba97e3da10792f?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://afreshbrewedfaith.wordpress.com' rel='external nofollow' class='url'>afreshbrewedfaith</a> <span class="says">says</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/#comment-198">
						March 19, 2017</a>
					</li>
									</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

			<div class="comment-text">
			<p>Love these pics! What a unique way to think about Mother&#8217;s Day gifts! Thanks for posting.</p>
<p id="comment-like-198" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/?like_comment=198&#038;_wpnonce=100b13c050" class="comment-like-link needs-login" rel="nofollow" data-blog="115636406"><span>Like</span></a><span id="comment-like-count-198" class="comment-like-feedback">Like</span></p>
							</div><!-- end .comment-text -->
							<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/?replytocom=198#respond' onclick='return addComment.moveForm( "comment-198", "198", "respond", "3495" )' aria-label='Reply to afreshbrewedfaith'>Reply</a></div>
			
		</article><!-- end .comment -->

	</li><!-- #comment-## -->
	</ol><!-- end .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/19/the-consciously-curated-mothers-day-gift-list/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jiminymagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b54c37435b" /><input type="hidden" name="_wp_http_referer" value="/2017/03/19/the-consciously-curated-mothers-day-gift-list/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3495' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7052313678" /></p>
<input type="hidden" name="genseq" value="1490002931" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="https://jiminymagazine.com/2017/03/17/love-thy-neighbour/" rel="prev"><span class="meta-nav">Previous Post</span>LOVE THY NEIGHBOUR</a></div>
			<div class="nav-next"></div>

		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="image-7" class="widget widget_image"><h3 class="widget-title">About</h3><div style="overflow:hidden;"><div style="width: 3913px" class="wp-caption aligncenter"><a href="https://jiminymagazine.com/about/"><img src="https://jiminymagazine.files.wordpress.com/2016/09/jiminy-about-photo1.jpg?w=3903&amp;h=4500" width="3903" height="4500" /></a><p class="wp-caption-text">Jiminy is a conscious collective of wanderings started by  two best friends at opposite ends of the country,  dedicated to showcasing the best in sustainability,  slow design, creativity and travel.</p></div></div>
</aside><aside id="search-7" class="widget widget_search"><h3 class="widget-title">Looking for something?</h3>
<form role="search" method="get" id="searchform" class="searchform" action="https://jiminymagazine.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a title="View jiminy_magazine&#8217;s profile on Twitter" href="https://twitter.com/jiminy_magazine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View jiminy_magazine&#8217;s profile on Twitter</span></a></li><li><a title="View jiminymagazine&#8217;s profile on Instagram" href="https://instagram.com/jiminymagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View jiminymagazine&#8217;s profile on Instagram</span></a></li><li><a title="View jiminymagazine&#8217;s profile on Pinterest" href="https://www.pinterest.com/jiminymagazine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View jiminymagazine&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="zuki_recentposts_small-8" class="widget widget_zuki_recentposts_small">
		<h3 class="widget-title">Recent posts</h3>


   
   
	 <article id="post-3495" class="rp-small-one post-3495 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty category-ethically-sourced category-fairtrade tag-accessories tag-beauty tag-body tag-fairtrade tag-fashion tag-flowers tag-interior tag-mothers-day tag-style tag-vegan">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/" title="Permalink to THE CONSCIOUSLY CURATED MOTHER&#8217;S DAY GIFT&nbsp;LIST"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="3820" data-permalink="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/untitled-design-2/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design1.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/" class="entry-date">March 19, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/03/19/the-consciously-curated-mothers-day-gift-list/">THE CONSCIOUSLY CURATED MOTHER&#8217;S DAY GIFT&nbsp;LIST</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-3495 -->

	 
   
   
	 <article id="post-3414" class="rp-small-one post-3414 post type-post status-publish format-standard has-post-thumbnail hentry category-cuisine category-gluten-free category-interior category-reviews category-vegetarian tag-cafe tag-cuisine tag-food tag-gluten-free tag-health tag-liverpool tag-love-thy-neighbour tag-restaurant tag-review tag-vegetarian">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/03/17/love-thy-neighbour/" title="Permalink to LOVE THY NEIGHBOUR"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/03/img_2759.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/03/img_2759.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/03/img_2759.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/03/img_2759.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="3413" data-permalink="https://jiminymagazine.com/img_2759/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/img_2759.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489404806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0031645569620253&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2759" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/img_2759.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/img_2759.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/03/17/love-thy-neighbour/" class="entry-date">March 17, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/03/17/love-thy-neighbour/">LOVE THY NEIGHBOUR</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-3414 -->

	 
   
   
	 <article id="post-3293" class="rp-small-one post-3293 post type-post status-publish format-standard has-post-thumbnail hentry category-fairtrade category-india category-preserving-culture category-voyage tag-accessories tag-design tag-house-of-wandering-silk tag-india tag-jewelled-buddha tag-travel tag-voyage">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/03/12/journey-through-india-with-jewelled-buddha/" title="Permalink to JOURNEY THROUGH INDIA WITH JEWELLED&nbsp;BUDDHA"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/03/rural-farmer.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/03/rural-farmer.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/03/rural-farmer.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/03/rural-farmer.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="3300" data-permalink="https://jiminymagazine.com/2017/03/12/journey-through-india-with-jewelled-buddha/rural-farmer/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/rural-farmer.jpg" data-orig-size="4896,3672" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P520&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487759655&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rural Farmer" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/rural-farmer.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/rural-farmer.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/03/12/journey-through-india-with-jewelled-buddha/" class="entry-date">March 12, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/03/12/journey-through-india-with-jewelled-buddha/">JOURNEY THROUGH INDIA WITH JEWELLED&nbsp;BUDDHA</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-3293 -->

	 
   
   
	 <article id="post-3259" class="rp-small-one post-3259 post type-post status-publish format-standard has-post-thumbnail hentry category-accessories category-fairtrade category-fashion category-india category-preserving-culture tag-accessories tag-artisan tag-cooperative tag-empowering-women tag-fairtrade tag-fashion tag-handmade tag-india tag-jewelled-buddha tag-preserving-culture">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/03/11/jewelled-buddah-the-women-behind-the-brand/" title="Permalink to JEWELLED BUDDHA: THE WOMEN BEHIND THE&nbsp;BRAND"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/03/sujata-laughing-2.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/03/sujata-laughing-2.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/03/sujata-laughing-2.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/03/sujata-laughing-2.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="3268" data-permalink="https://jiminymagazine.com/2017/03/11/jewelled-buddah-the-women-behind-the-brand/sujata-laughing-2/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/sujata-laughing-2.jpg" data-orig-size="3159,2516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P520&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487673247&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sujata laughing 2" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/sujata-laughing-2.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/sujata-laughing-2.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/03/11/jewelled-buddah-the-women-behind-the-brand/" class="entry-date">March 11, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/03/11/jewelled-buddah-the-women-behind-the-brand/">JEWELLED BUDDHA: THE WOMEN BEHIND THE&nbsp;BRAND</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-3259 -->

	 
   
   
	 <article id="post-3154" class="rp-small-one post-3154 post type-post status-publish format-standard has-post-thumbnail hentry category-fairtrade category-fashion category-uncategorized tag-fairtrade tag-fashion">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/03/06/5-fairtrade-spring-wardrobe-accessories/" title="Permalink to 5 FAIRTRADE SPRING WARDROBE&nbsp;ACCESSORIES"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/03/untitled-design.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/03/untitled-design.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="3256" data-permalink="https://jiminymagazine.com/2017/03/06/5-fairtrade-spring-wardrobe-accessories/untitled-design/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/untitled-design.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/03/06/5-fairtrade-spring-wardrobe-accessories/" class="entry-date">March 6, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/03/06/5-fairtrade-spring-wardrobe-accessories/">5 FAIRTRADE SPRING WARDROBE&nbsp;ACCESSORIES</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-3154 -->

	 
   
   
	 <article id="post-2463" class="rp-small-one post-2463 post type-post status-publish format-standard has-post-thumbnail hentry category-handcrafted category-innovative-materials category-locally-produced tag-design tag-environment tag-handcrafted tag-handmade tag-interview tag-jewellery tag-locally-produced tag-nature tag-recycled tag-silver tag-upcycled tag-yorkshire">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/02/25/alice-clarke-jewellery/" title="Permalink to ALICE CLARKE: THE YORKSHIRE&nbsp;JEWELLER"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/02/sunday-best-photo-credits-callum-jelley.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/02/sunday-best-photo-credits-callum-jelley.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/02/sunday-best-photo-credits-callum-jelley.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/02/sunday-best-photo-credits-callum-jelley.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="2560" data-permalink="https://jiminymagazine.com/2017/02/25/alice-clarke-jewellery/sunday-best-photo-credits-callum-jelley/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/02/sunday-best-photo-credits-callum-jelley.jpg" data-orig-size="3543,2362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1365746176&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sunday-best-photo-credits-callum-jelley" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/02/sunday-best-photo-credits-callum-jelley.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/02/sunday-best-photo-credits-callum-jelley.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/02/25/alice-clarke-jewellery/" class="entry-date">February 25, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/02/25/alice-clarke-jewellery/">ALICE CLARKE: THE YORKSHIRE&nbsp;JEWELLER</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-2463 -->

	 
   

		</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-height="250" data-theme="light" data-link-color="#808080" data-border-color="#e8e8e8" data-lang="EN" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/jiminy_magazine">My Tweets</a></aside><aside id="wpcom_instagram_widget-9" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Follow us on Instagram</h3><p>There was an error retrieving images from Instagram. An attempt will be remade in a few minutes.</p></aside><aside id="categories-5" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-828"><a href="https://jiminymagazine.com/category/accessories/" >accessories</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://jiminymagazine.com/category/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-1885"><a href="https://jiminymagazine.com/category/beauty/" >beauty</a>
</li>
	<li class="cat-item cat-item-92837"><a href="https://jiminymagazine.com/category/biodegradable/" >Biodegradable</a>
</li>
	<li class="cat-item cat-item-14837"><a href="https://jiminymagazine.com/category/bolivia/" >Bolivia</a>
</li>
	<li class="cat-item cat-item-4390"><a href="https://jiminymagazine.com/category/brazil/" >Brazil</a>
</li>
	<li class="cat-item cat-item-22437"><a href="https://jiminymagazine.com/category/cambodia/" >Cambodia</a>
</li>
	<li class="cat-item cat-item-170673"><a href="https://jiminymagazine.com/category/ceramics/" >ceramics</a>
</li>
	<li class="cat-item cat-item-28638"><a href="https://jiminymagazine.com/category/clothes/" >Clothes</a>
</li>
	<li class="cat-item cat-item-559873053"><a href="https://jiminymagazine.com/category/consciously-created-gift-list/" >Consciously created gift list&#8230;</a>
</li>
	<li class="cat-item cat-item-1268652"><a href="https://jiminymagazine.com/category/contemporary-crafts/" >Contemporary Crafts</a>
</li>
	<li class="cat-item cat-item-7778"><a href="https://jiminymagazine.com/category/cuisine/" >Cuisine</a>
</li>
	<li class="cat-item cat-item-186312"><a href="https://jiminymagazine.com/category/ecotourism/" >Ecotourism</a>
</li>
	<li class="cat-item cat-item-31674633"><a href="https://jiminymagazine.com/category/emotionally-durable-design/" >Emotionally Durable Design</a>
</li>
	<li class="cat-item cat-item-7799129"><a href="https://jiminymagazine.com/category/ethically-sourced/" >Ethically Sourced</a>
</li>
	<li class="cat-item cat-item-22376"><a href="https://jiminymagazine.com/category/exclusive/" >Exclusive</a>
</li>
	<li class="cat-item cat-item-17547"><a href="https://jiminymagazine.com/category/fairtrade/" >Fairtrade</a>
</li>
	<li class="cat-item cat-item-3737"><a href="https://jiminymagazine.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-28249"><a href="https://jiminymagazine.com/category/gluten-free/" >Gluten free</a>
</li>
	<li class="cat-item cat-item-50963"><a href="https://jiminymagazine.com/category/guest-writers/" >Guest Writers</a>
</li>
	<li class="cat-item cat-item-355931"><a href="https://jiminymagazine.com/category/handcrafted/" >Handcrafted</a>
</li>
	<li class="cat-item cat-item-2708"><a href="https://jiminymagazine.com/category/how-to/" >How to&#8230;</a>
</li>
	<li class="cat-item cat-item-3054"><a href="https://jiminymagazine.com/category/india/" >india</a>
</li>
	<li class="cat-item cat-item-9626164"><a href="https://jiminymagazine.com/category/innovative-materials/" >Innovative materials</a>
</li>
	<li class="cat-item cat-item-75731"><a href="https://jiminymagazine.com/category/interior/" >interior</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://jiminymagazine.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-31249"><a href="https://jiminymagazine.com/category/jewellery/" >Jewellery</a>
</li>
	<li class="cat-item cat-item-2801777"><a href="https://jiminymagazine.com/category/locally-produced/" >Locally produced</a>
</li>
	<li class="cat-item cat-item-36547"><a href="https://jiminymagazine.com/category/peru/" >Peru</a>
</li>
	<li class="cat-item cat-item-436"><a href="https://jiminymagazine.com/category/photography/" >photography</a>
</li>
	<li class="cat-item cat-item-30990670"><a href="https://jiminymagazine.com/category/preserving-culture/" >Preserving Culture</a>
</li>
	<li class="cat-item cat-item-2832"><a href="https://jiminymagazine.com/category/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-309"><a href="https://jiminymagazine.com/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://jiminymagazine.com/category/scotland/" >scotland</a>
</li>
	<li class="cat-item cat-item-1089581"><a href="https://jiminymagazine.com/category/slow-design/" >Slow Design</a>
</li>
	<li class="cat-item cat-item-1036042"><a href="https://jiminymagazine.com/category/solo-travel/" >Solo travel</a>
</li>
	<li class="cat-item cat-item-4331"><a href="https://jiminymagazine.com/category/south-america/" >south america</a>
</li>
	<li class="cat-item cat-item-4582488"><a href="https://jiminymagazine.com/category/stay-longer/" >Stay Longer&#8230;</a>
</li>
	<li class="cat-item cat-item-92717"><a href="https://jiminymagazine.com/category/travel-guides/" >Travel Guides</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://jiminymagazine.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-46736"><a href="https://jiminymagazine.com/category/united-kingdom/" >United Kingdom</a>
</li>
	<li class="cat-item cat-item-23194"><a href="https://jiminymagazine.com/category/vegan/" >Vegan</a>
</li>
	<li class="cat-item cat-item-23207"><a href="https://jiminymagazine.com/category/vegetarian/" >Vegetarian</a>
</li>
	<li class="cat-item cat-item-6375"><a href="https://jiminymagazine.com/category/volunteer/" >volunteer</a>
</li>
	<li class="cat-item cat-item-2597"><a href="https://jiminymagazine.com/category/voyage/" >Voyage</a>
</li>
	<li class="cat-item cat-item-145257"><a href="https://jiminymagazine.com/category/yorkshire/" >yorkshire</a>
</li>
		</ul>
</aside><aside id="wp_tag_cloud-5" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href='https://jiminymagazine.com/tag/accessories/' class='tag-link-828 tag-link-position-1' title='7 topics' style='font-size: 15.84pt;'>accessories</a>
<a href='https://jiminymagazine.com/tag/aguas-calientes/' class='tag-link-329035 tag-link-position-2' title='2 topics' style='font-size: 8pt;'>Aguas Calientes</a>
<a href='https://jiminymagazine.com/tag/amazon-rainforest/' class='tag-link-688989 tag-link-position-3' title='5 topics' style='font-size: 13.6pt;'>Amazon Rainforest</a>
<a href='https://jiminymagazine.com/tag/asia/' class='tag-link-1612 tag-link-position-4' title='4 topics' style='font-size: 12.106666666667pt;'>Asia</a>
<a href='https://jiminymagazine.com/tag/autumn/' class='tag-link-2865 tag-link-position-5' title='4 topics' style='font-size: 12.106666666667pt;'>autumn</a>
<a href='https://jiminymagazine.com/tag/banner/' class='tag-link-13910 tag-link-position-6' title='9 topics' style='font-size: 17.706666666667pt;'>banner</a>
<a href='https://jiminymagazine.com/tag/beauty/' class='tag-link-1885 tag-link-position-7' title='3 topics' style='font-size: 10.24pt;'>beauty</a>
<a href='https://jiminymagazine.com/tag/bolivia/' class='tag-link-14837 tag-link-position-8' title='5 topics' style='font-size: 13.6pt;'>Bolivia</a>
<a href='https://jiminymagazine.com/tag/bonito/' class='tag-link-191877 tag-link-position-9' title='2 topics' style='font-size: 8pt;'>bonito</a>
<a href='https://jiminymagazine.com/tag/brazil/' class='tag-link-4390 tag-link-position-10' title='8 topics' style='font-size: 16.773333333333pt;'>Brazil</a>
<a href='https://jiminymagazine.com/tag/cambodia/' class='tag-link-22437 tag-link-position-11' title='4 topics' style='font-size: 12.106666666667pt;'>Cambodia</a>
<a href='https://jiminymagazine.com/tag/charity/' class='tag-link-9954 tag-link-position-12' title='3 topics' style='font-size: 10.24pt;'>charity</a>
<a href='https://jiminymagazine.com/tag/cheese/' class='tag-link-7630 tag-link-position-13' title='2 topics' style='font-size: 8pt;'>Cheese</a>
<a href='https://jiminymagazine.com/tag/christmas/' class='tag-link-15607 tag-link-position-14' title='2 topics' style='font-size: 8pt;'>Christmas</a>
<a href='https://jiminymagazine.com/tag/community/' class='tag-link-2528 tag-link-position-15' title='3 topics' style='font-size: 10.24pt;'>community</a>
<a href='https://jiminymagazine.com/tag/cruelty-free/' class='tag-link-304040 tag-link-position-16' title='3 topics' style='font-size: 10.24pt;'>cruelty free</a>
<a href='https://jiminymagazine.com/tag/cuisine/' class='tag-link-7778 tag-link-position-17' title='7 topics' style='font-size: 15.84pt;'>Cuisine</a>
<a href='https://jiminymagazine.com/tag/design/' class='tag-link-148 tag-link-position-18' title='6 topics' style='font-size: 14.906666666667pt;'>design</a>
<a href='https://jiminymagazine.com/tag/designer/' class='tag-link-30643 tag-link-position-19' title='3 topics' style='font-size: 10.24pt;'>Designer</a>
<a href='https://jiminymagazine.com/tag/discovery/' class='tag-link-9369 tag-link-position-20' title='2 topics' style='font-size: 8pt;'>Discovery</a>
<a href='https://jiminymagazine.com/tag/eco/' class='tag-link-57129 tag-link-position-21' title='2 topics' style='font-size: 8pt;'>eco</a>
<a href='https://jiminymagazine.com/tag/ecotourism/' class='tag-link-186312 tag-link-position-22' title='6 topics' style='font-size: 14.906666666667pt;'>Ecotourism</a>
<a href='https://jiminymagazine.com/tag/environment/' class='tag-link-184 tag-link-position-23' title='2 topics' style='font-size: 8pt;'>environment</a>
<a href='https://jiminymagazine.com/tag/ethical/' class='tag-link-200520 tag-link-position-24' title='2 topics' style='font-size: 8pt;'>ethical</a>
<a href='https://jiminymagazine.com/tag/ethically-sourced/' class='tag-link-7799129 tag-link-position-25' title='3 topics' style='font-size: 10.24pt;'>Ethically Sourced</a>
<a href='https://jiminymagazine.com/tag/fairtrade/' class='tag-link-17547 tag-link-position-26' title='6 topics' style='font-size: 14.906666666667pt;'>Fairtrade</a>
<a href='https://jiminymagazine.com/tag/fashion/' class='tag-link-3737 tag-link-position-27' title='14 topics' style='font-size: 21.066666666667pt;'>Fashion</a>
<a href='https://jiminymagazine.com/tag/fillet-steak/' class='tag-link-2182662 tag-link-position-28' title='2 topics' style='font-size: 8pt;'>Fillet steak</a>
<a href='https://jiminymagazine.com/tag/food/' class='tag-link-586 tag-link-position-29' title='9 topics' style='font-size: 17.706666666667pt;'>food</a>
<a href='https://jiminymagazine.com/tag/food-styling/' class='tag-link-1763335 tag-link-position-30' title='3 topics' style='font-size: 10.24pt;'>food styling</a>
<a href='https://jiminymagazine.com/tag/gluten-free/' class='tag-link-28249 tag-link-position-31' title='7 topics' style='font-size: 15.84pt;'>Gluten free</a>
<a href='https://jiminymagazine.com/tag/guide/' class='tag-link-100866 tag-link-position-32' title='2 topics' style='font-size: 8pt;'>guide</a>
<a href='https://jiminymagazine.com/tag/handcrafted/' class='tag-link-355931 tag-link-position-33' title='3 topics' style='font-size: 10.24pt;'>Handcrafted</a>
<a href='https://jiminymagazine.com/tag/handmade/' class='tag-link-52007 tag-link-position-34' title='8 topics' style='font-size: 16.773333333333pt;'>Handmade</a>
<a href='https://jiminymagazine.com/tag/health/' class='tag-link-337 tag-link-position-35' title='3 topics' style='font-size: 10.24pt;'>health</a>
<a href='https://jiminymagazine.com/tag/hiking/' class='tag-link-7815 tag-link-position-36' title='3 topics' style='font-size: 10.24pt;'>hiking</a>
<a href='https://jiminymagazine.com/tag/home-grown/' class='tag-link-14830 tag-link-position-37' title='2 topics' style='font-size: 8pt;'>Home grown</a>
<a href='https://jiminymagazine.com/tag/india/' class='tag-link-3054 tag-link-position-38' title='3 topics' style='font-size: 10.24pt;'>india</a>
<a href='https://jiminymagazine.com/tag/innovative-materials/' class='tag-link-9626164 tag-link-position-39' title='4 topics' style='font-size: 12.106666666667pt;'>Innovative materials</a>
<a href='https://jiminymagazine.com/tag/interior/' class='tag-link-75731 tag-link-position-40' title='2 topics' style='font-size: 8pt;'>interior</a>
<a href='https://jiminymagazine.com/tag/jewellery/' class='tag-link-31249 tag-link-position-41' title='4 topics' style='font-size: 12.106666666667pt;'>Jewellery</a>
<a href='https://jiminymagazine.com/tag/knitwear/' class='tag-link-607771 tag-link-position-42' title='2 topics' style='font-size: 8pt;'>knitwear</a>
<a href='https://jiminymagazine.com/tag/landscape/' class='tag-link-11201 tag-link-position-43' title='3 topics' style='font-size: 10.24pt;'>landscape</a>
<a href='https://jiminymagazine.com/tag/locally-produced/' class='tag-link-2801777 tag-link-position-44' title='8 topics' style='font-size: 16.773333333333pt;'>Locally produced</a>
<a href='https://jiminymagazine.com/tag/machu-picchu/' class='tag-link-329036 tag-link-position-45' title='2 topics' style='font-size: 8pt;'>Machu Picchu</a>
<a href='https://jiminymagazine.com/tag/nature/' class='tag-link-1099 tag-link-position-46' title='3 topics' style='font-size: 10.24pt;'>nature</a>
<a href='https://jiminymagazine.com/tag/new-year/' class='tag-link-29743 tag-link-position-47' title='2 topics' style='font-size: 8pt;'>New Year</a>
<a href='https://jiminymagazine.com/tag/organic/' class='tag-link-42289 tag-link-position-48' title='5 topics' style='font-size: 13.6pt;'>organic</a>
<a href='https://jiminymagazine.com/tag/peru/' class='tag-link-36547 tag-link-position-49' title='5 topics' style='font-size: 13.6pt;'>Peru</a>
<a href='https://jiminymagazine.com/tag/photography/' class='tag-link-436 tag-link-position-50' title='2 topics' style='font-size: 8pt;'>photography</a>
<a href='https://jiminymagazine.com/tag/preserving-culture/' class='tag-link-30990670 tag-link-position-51' title='4 topics' style='font-size: 12.106666666667pt;'>Preserving Culture</a>
<a href='https://jiminymagazine.com/tag/pao-de-queijo/' class='tag-link-2460916 tag-link-position-52' title='2 topics' style='font-size: 8pt;'>Pão de Queijo</a>
<a href='https://jiminymagazine.com/tag/reach-out-volunteers/' class='tag-link-71845475 tag-link-position-53' title='2 topics' style='font-size: 8pt;'>Reach Out Volunteers</a>
<a href='https://jiminymagazine.com/tag/recycled/' class='tag-link-207953 tag-link-position-54' title='2 topics' style='font-size: 8pt;'>recycled</a>
<a href='https://jiminymagazine.com/tag/rings/' class='tag-link-103404 tag-link-position-55' title='3 topics' style='font-size: 10.24pt;'>Rings</a>
<a href='https://jiminymagazine.com/tag/sea/' class='tag-link-62990 tag-link-position-56' title='2 topics' style='font-size: 8pt;'>sea</a>
<a href='https://jiminymagazine.com/tag/serere-reserve/' class='tag-link-230788258 tag-link-position-57' title='2 topics' style='font-size: 8pt;'>Serere Reserve</a>
<a href='https://jiminymagazine.com/tag/shopping/' class='tag-link-1508 tag-link-position-58' title='2 topics' style='font-size: 8pt;'>shopping</a>
<a href='https://jiminymagazine.com/tag/slow-design/' class='tag-link-1089581 tag-link-position-59' title='4 topics' style='font-size: 12.106666666667pt;'>Slow Design</a>
<a href='https://jiminymagazine.com/tag/slow-fashion/' class='tag-link-4753165 tag-link-position-60' title='2 topics' style='font-size: 8pt;'>slow fashion</a>
<a href='https://jiminymagazine.com/tag/solo/' class='tag-link-4207 tag-link-position-61' title='2 topics' style='font-size: 8pt;'>solo</a>
<a href='https://jiminymagazine.com/tag/south-america/' class='tag-link-4331 tag-link-position-62' title='15 topics' style='font-size: 21.44pt;'>south america</a>
<a href='https://jiminymagazine.com/tag/style/' class='tag-link-2286 tag-link-position-63' title='8 topics' style='font-size: 16.773333333333pt;'>style</a>
<a href='https://jiminymagazine.com/tag/sustainable/' class='tag-link-4501 tag-link-position-64' title='16 topics' style='font-size: 22pt;'>Sustainable</a>
<a href='https://jiminymagazine.com/tag/sweet-potato/' class='tag-link-275019 tag-link-position-65' title='2 topics' style='font-size: 8pt;'>sweet potato</a>
<a href='https://jiminymagazine.com/tag/travel/' class='tag-link-200 tag-link-position-66' title='16 topics' style='font-size: 22pt;'>Travel</a>
<a href='https://jiminymagazine.com/tag/vegan/' class='tag-link-23194 tag-link-position-67' title='5 topics' style='font-size: 13.6pt;'>Vegan</a>
<a href='https://jiminymagazine.com/tag/vegetarian/' class='tag-link-23207 tag-link-position-68' title='6 topics' style='font-size: 14.906666666667pt;'>Vegetarian</a>
<a href='https://jiminymagazine.com/tag/volunteer/' class='tag-link-6375 tag-link-position-69' title='2 topics' style='font-size: 8pt;'>volunteer</a>
<a href='https://jiminymagazine.com/tag/voyage/' class='tag-link-2597 tag-link-position-70' title='11 topics' style='font-size: 19.2pt;'>Voyage</a>
<a href='https://jiminymagazine.com/tag/what-daisy-did/' class='tag-link-274228168 tag-link-position-71' title='2 topics' style='font-size: 8pt;'>what daisy did</a>
<a href='https://jiminymagazine.com/tag/wild/' class='tag-link-52850 tag-link-position-72' title='2 topics' style='font-size: 8pt;'>wild</a>
<a href='https://jiminymagazine.com/tag/wildlife/' class='tag-link-23198 tag-link-position-73' title='2 topics' style='font-size: 8pt;'>wildlife</a>
<a href='https://jiminymagazine.com/tag/winter/' class='tag-link-9484 tag-link-position-74' title='3 topics' style='font-size: 10.24pt;'>winter</a>
<a href='https://jiminymagazine.com/tag/yorkshire/' class='tag-link-145257 tag-link-position-75' title='3 topics' style='font-size: 10.24pt;'>yorkshire</a></div></aside></div><!-- end #blog-sidebar -->


<div id="footerwidgets-wrap" class="cf">
			<div id="footer-one" class="default-sidebar widget-area" role="complementary">
			<aside id="image-9" class="widget widget_image"><h3 class="widget-title">About</h3><div style="overflow:hidden;"><div style="width: 3913px" class="wp-caption alignnone"><a href="https://jiminymagazine.com/about/"><img src="https://jiminymagazine.files.wordpress.com/2016/09/jiminy-about-photo1.jpg?w=3903&amp;h=4500" width="3903" height="4500" /></a><p class="wp-caption-text">Jiminy is a conscious collective of wanderings started by two best friends at opposite ends of the country, dedicated to showcasing the best in sustainability, slow design, creativity and travel</p></div></div>
</aside>		</div><!-- end #footer-one -->
	
			<div id="footer-two" class="default-sidebar widget-area" role="complementary">
			<aside id="tag_cloud-9" class="widget widget_tag_cloud"><h3 class="widget-title">Categories</h3><div style="overflow: hidden;"><a href="https://jiminymagazine.com/category/accessories/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="accessories (3)">accessories</a> <a href="https://jiminymagazine.com/category/cambodia/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Cambodia (3)">Cambodia</a> <a href="https://jiminymagazine.com/category/clothes/" style="font-size: 121.42857142857%; padding: 1px; margin: 1px;"  title="Clothes (9)">Clothes</a> <a href="https://jiminymagazine.com/category/cuisine/" style="font-size: 135.71428571429%; padding: 1px; margin: 1px;"  title="Cuisine (13)">Cuisine</a> <a href="https://jiminymagazine.com/category/ecotourism/" style="font-size: 125%; padding: 1px; margin: 1px;"  title="Ecotourism (10)">Ecotourism</a> <a href="https://jiminymagazine.com/category/ethically-sourced/" style="font-size: 125%; padding: 1px; margin: 1px;"  title="Ethically Sourced (10)">Ethically Sourced</a> <a href="https://jiminymagazine.com/category/exclusive/" style="font-size: 114.28571428571%; padding: 1px; margin: 1px;"  title="Exclusive (7)">Exclusive</a> <a href="https://jiminymagazine.com/category/fairtrade/" style="font-size: 132.14285714286%; padding: 1px; margin: 1px;"  title="Fairtrade (12)">Fairtrade</a> <a href="https://jiminymagazine.com/category/fashion/" style="font-size: 135.71428571429%; padding: 1px; margin: 1px;"  title="Fashion (13)">Fashion</a> <a href="https://jiminymagazine.com/category/gluten-free/" style="font-size: 128.57142857143%; padding: 1px; margin: 1px;"  title="Gluten free (11)">Gluten free</a> <a href="https://jiminymagazine.com/category/handcrafted/" style="font-size: 114.28571428571%; padding: 1px; margin: 1px;"  title="Handcrafted (7)">Handcrafted</a> <a href="https://jiminymagazine.com/category/innovative-materials/" style="font-size: 132.14285714286%; padding: 1px; margin: 1px;"  title="Innovative materials (12)">Innovative materials</a> <a href="https://jiminymagazine.com/category/interviews/" style="font-size: 114.28571428571%; padding: 1px; margin: 1px;"  title="Interviews (7)">Interviews</a> <a href="https://jiminymagazine.com/category/jewellery/" style="font-size: 103.57142857143%; padding: 1px; margin: 1px;"  title="Jewellery (4)">Jewellery</a> <a href="https://jiminymagazine.com/category/locally-produced/" style="font-size: 150%; padding: 1px; margin: 1px;"  title="Locally produced (17)">Locally produced</a> <a href="https://jiminymagazine.com/category/peru/" style="font-size: 103.57142857143%; padding: 1px; margin: 1px;"  title="Peru (4)">Peru</a> <a href="https://jiminymagazine.com/category/preserving-culture/" style="font-size: 117.85714285714%; padding: 1px; margin: 1px;"  title="Preserving Culture (8)">Preserving Culture</a> <a href="https://jiminymagazine.com/category/recipes/" style="font-size: 117.85714285714%; padding: 1px; margin: 1px;"  title="Recipes (8)">Recipes</a> <a href="https://jiminymagazine.com/category/reviews/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Reviews (3)">Reviews</a> <a href="https://jiminymagazine.com/category/slow-design/" style="font-size: 135.71428571429%; padding: 1px; margin: 1px;"  title="Slow Design (13)">Slow Design</a> <a href="https://jiminymagazine.com/category/south-america/" style="font-size: 117.85714285714%; padding: 1px; margin: 1px;"  title="south america (8)">south america</a> <a href="https://jiminymagazine.com/category/travel-guides/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Travel Guides (3)">Travel Guides</a> <a href="https://jiminymagazine.com/category/united-kingdom/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="United Kingdom (3)">United Kingdom</a> <a href="https://jiminymagazine.com/category/vegan/" style="font-size: 103.57142857143%; padding: 1px; margin: 1px;"  title="Vegan (4)">Vegan</a> <a href="https://jiminymagazine.com/category/vegetarian/" style="font-size: 121.42857142857%; padding: 1px; margin: 1px;"  title="Vegetarian (9)">Vegetarian</a> <a href="https://jiminymagazine.com/category/voyage/" style="font-size: 139.28571428571%; padding: 1px; margin: 1px;"  title="Voyage (14)">Voyage</a> </div></aside>		</div><!-- end #footer-two -->
	
			<div id="footer-three" class="default-sidebar widget-area" role="complementary">
			<aside id="wp_tag_cloud-7" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href='https://jiminymagazine.com/tag/accessories/' class='tag-link-828 tag-link-position-1' title='7 topics' style='font-size: 14.666666666667pt;'>accessories</a>
<a href='https://jiminymagazine.com/tag/amazon-rainforest/' class='tag-link-688989 tag-link-position-2' title='5 topics' style='font-size: 12pt;'>Amazon Rainforest</a>
<a href='https://jiminymagazine.com/tag/asia/' class='tag-link-1612 tag-link-position-3' title='4 topics' style='font-size: 10.222222222222pt;'>Asia</a>
<a href='https://jiminymagazine.com/tag/autumn/' class='tag-link-2865 tag-link-position-4' title='4 topics' style='font-size: 10.222222222222pt;'>autumn</a>
<a href='https://jiminymagazine.com/tag/banner/' class='tag-link-13910 tag-link-position-5' title='9 topics' style='font-size: 16.888888888889pt;'>banner</a>
<a href='https://jiminymagazine.com/tag/bolivia/' class='tag-link-14837 tag-link-position-6' title='5 topics' style='font-size: 12pt;'>Bolivia</a>
<a href='https://jiminymagazine.com/tag/brazil/' class='tag-link-4390 tag-link-position-7' title='8 topics' style='font-size: 15.777777777778pt;'>Brazil</a>
<a href='https://jiminymagazine.com/tag/cambodia/' class='tag-link-22437 tag-link-position-8' title='4 topics' style='font-size: 10.222222222222pt;'>Cambodia</a>
<a href='https://jiminymagazine.com/tag/cuisine/' class='tag-link-7778 tag-link-position-9' title='7 topics' style='font-size: 14.666666666667pt;'>Cuisine</a>
<a href='https://jiminymagazine.com/tag/design/' class='tag-link-148 tag-link-position-10' title='6 topics' style='font-size: 13.555555555556pt;'>design</a>
<a href='https://jiminymagazine.com/tag/designer/' class='tag-link-30643 tag-link-position-11' title='3 topics' style='font-size: 8pt;'>Designer</a>
<a href='https://jiminymagazine.com/tag/ecotourism/' class='tag-link-186312 tag-link-position-12' title='6 topics' style='font-size: 13.555555555556pt;'>Ecotourism</a>
<a href='https://jiminymagazine.com/tag/ethically-sourced/' class='tag-link-7799129 tag-link-position-13' title='3 topics' style='font-size: 8pt;'>Ethically Sourced</a>
<a href='https://jiminymagazine.com/tag/fairtrade/' class='tag-link-17547 tag-link-position-14' title='6 topics' style='font-size: 13.555555555556pt;'>Fairtrade</a>
<a href='https://jiminymagazine.com/tag/fashion/' class='tag-link-3737 tag-link-position-15' title='14 topics' style='font-size: 20.888888888889pt;'>Fashion</a>
<a href='https://jiminymagazine.com/tag/food/' class='tag-link-586 tag-link-position-16' title='9 topics' style='font-size: 16.888888888889pt;'>food</a>
<a href='https://jiminymagazine.com/tag/food-styling/' class='tag-link-1763335 tag-link-position-17' title='3 topics' style='font-size: 8pt;'>food styling</a>
<a href='https://jiminymagazine.com/tag/gluten-free/' class='tag-link-28249 tag-link-position-18' title='7 topics' style='font-size: 14.666666666667pt;'>Gluten free</a>
<a href='https://jiminymagazine.com/tag/handmade/' class='tag-link-52007 tag-link-position-19' title='8 topics' style='font-size: 15.777777777778pt;'>Handmade</a>
<a href='https://jiminymagazine.com/tag/hiking/' class='tag-link-7815 tag-link-position-20' title='3 topics' style='font-size: 8pt;'>hiking</a>
<a href='https://jiminymagazine.com/tag/innovative-materials/' class='tag-link-9626164 tag-link-position-21' title='4 topics' style='font-size: 10.222222222222pt;'>Innovative materials</a>
<a href='https://jiminymagazine.com/tag/jewellery/' class='tag-link-31249 tag-link-position-22' title='4 topics' style='font-size: 10.222222222222pt;'>Jewellery</a>
<a href='https://jiminymagazine.com/tag/locally-produced/' class='tag-link-2801777 tag-link-position-23' title='8 topics' style='font-size: 15.777777777778pt;'>Locally produced</a>
<a href='https://jiminymagazine.com/tag/organic/' class='tag-link-42289 tag-link-position-24' title='5 topics' style='font-size: 12pt;'>organic</a>
<a href='https://jiminymagazine.com/tag/peru/' class='tag-link-36547 tag-link-position-25' title='5 topics' style='font-size: 12pt;'>Peru</a>
<a href='https://jiminymagazine.com/tag/preserving-culture/' class='tag-link-30990670 tag-link-position-26' title='4 topics' style='font-size: 10.222222222222pt;'>Preserving Culture</a>
<a href='https://jiminymagazine.com/tag/rings/' class='tag-link-103404 tag-link-position-27' title='3 topics' style='font-size: 8pt;'>Rings</a>
<a href='https://jiminymagazine.com/tag/slow-design/' class='tag-link-1089581 tag-link-position-28' title='4 topics' style='font-size: 10.222222222222pt;'>Slow Design</a>
<a href='https://jiminymagazine.com/tag/south-america/' class='tag-link-4331 tag-link-position-29' title='15 topics' style='font-size: 21.333333333333pt;'>south america</a>
<a href='https://jiminymagazine.com/tag/style/' class='tag-link-2286 tag-link-position-30' title='8 topics' style='font-size: 15.777777777778pt;'>style</a>
<a href='https://jiminymagazine.com/tag/sustainable/' class='tag-link-4501 tag-link-position-31' title='16 topics' style='font-size: 22pt;'>Sustainable</a>
<a href='https://jiminymagazine.com/tag/travel/' class='tag-link-200 tag-link-position-32' title='16 topics' style='font-size: 22pt;'>Travel</a>
<a href='https://jiminymagazine.com/tag/vegan/' class='tag-link-23194 tag-link-position-33' title='5 topics' style='font-size: 12pt;'>Vegan</a>
<a href='https://jiminymagazine.com/tag/vegetarian/' class='tag-link-23207 tag-link-position-34' title='6 topics' style='font-size: 13.555555555556pt;'>Vegetarian</a>
<a href='https://jiminymagazine.com/tag/voyage/' class='tag-link-2597 tag-link-position-35' title='11 topics' style='font-size: 18.666666666667pt;'>Voyage</a></div></aside>		</div><!-- end #footer-three -->
	
			<div id="footer-four" class="default-sidebar widget-area" role="complementary">
			<aside id="search-11" class="widget widget_search"><h3 class="widget-title">Looking for something?</h3>
<form role="search" method="get" id="searchform" class="searchform" action="https://jiminymagazine.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside>		</div><!-- end #footer-four -->
	
			<div id="footer-five" class="default-sidebar widget-area" role="complementary">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://jiminymagazine.com/2017/03/'>March 2017</a></li>
	<li><a href='https://jiminymagazine.com/2017/02/'>February 2017</a></li>
	<li><a href='https://jiminymagazine.com/2017/01/'>January 2017</a></li>
	<li><a href='https://jiminymagazine.com/2016/12/'>December 2016</a></li>
	<li><a href='https://jiminymagazine.com/2016/11/'>November 2016</a></li>
	<li><a href='https://jiminymagazine.com/2016/10/'>October 2016</a></li>
	<li><a href='https://jiminymagazine.com/2016/09/'>September 2016</a></li>
	<li><a href='https://jiminymagazine.com/2016/08/'>August 2016</a></li>
		</ul>
		</aside>		</div><!-- end #footer-five -->
	</div><!-- end #footerwidgets-wrap -->
<footer id="colophon" class="site-footer cf">
			<p class="site-description">A conscious collective of wanderings dedicated to showcasing the best in sustainable slow design, creativity and travel.</p>
	
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</li>
			<li>
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201712y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7795290aca5849ec5c1a4214eabcb945">
	</div>
	<div class="grofile-hash-map-64e4f2eb4e18e209768ebd378fb3600c">
	</div>
	<div class="grofile-hash-map-6718a6355e6b1d674ed7318b6e40ccdf">
	</div>
	<div class="grofile-hash-map-5e60b5b433b527eda9ba97e3da10792f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jiminymagazine.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jiminymagazine.wordpress.com\/wp-login.php?action=logout&_wpnonce=79a8696b02","homeURL":"https:\/\/jiminymagazine.com\/","postID":"3495","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="115636406" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jiminymagazine.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="jiminy magazine" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="719ea60bb8" /><input type="hidden" name="_wp_http_referer" value="/2017/03/19/the-consciously-curated-mothers-day-gift-list/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jiminymagazine.com\/2017\/03\/19\/the-consciously-curated-mothers-day-gift-list\/":3495};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"115636406","siteName":"jiminy magazine","siteURL":"https:\/\/jiminymagazine.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0f81421e8d5d29a4e784e1fafe1e498e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/zuki","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jiminymagazine.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjiminymagazine.com%2F2017%2F03%2F19%2Fthe-consciously-curated-mothers-day-gift-list%2F","themeURL":"https:\/\/wordpress.com\/theme\/zuki\/","xhrURL":"https:\/\/jiminymagazine.com\/wp-admin\/admin-ajax.php","nonce":"ed3ba7d1be","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e0aa2bf2c6\" \/>","referer":"https:\/\/jiminymagazine.com\/2017\/03\/19\/the-consciously-curated-mothers-day-gift-list\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/jiminymagazine.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjiminymagazine.wordpress.com%2F2017%2F03%2F19%2Fthe-consciously-curated-mothers-day-gift-list%2F","postID":"3495","shortlink":"http:\/\/wp.me\/p7Pcjk-Un","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jiminymagazine.com\/3495","statsLink":"https:\/\/wordpress.com\/stats\/post\/3495\/jiminymagazine.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Zuki","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 286 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jiminymagazine.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjiminymagazine.com%2F2017%2F03%2F19%2Fthe-consciously-curated-mothers-day-gift-list%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jiminymagazine.com\/wp-admin\/admin-ajax.php","nonce":"3ce841e3ec","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jiminymagazine.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjiminymagazine.com%2F2017%2F03%2F19%2Fthe-consciously-curated-mothers-day-gift-list%2F","blog_id":"115636406","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=115636406&v=wpcom&tz=0&user_id=0&subd=jiminymagazine","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkFtuAyEMRTdUxomUSM1H1bUQcCcmvGpDHrsvo2bSGSlC6pfN9T0Xy3DNyqRYMBZwAhYvZDDfBidvsBiFqrKvI0UBT2cU+K5Y8aSj9cgds0khNEn9Qm6ijyBXyvgfaCXMIEXjq10bGLO/D4FiJ13bNldHzRC0FOTWqXRBZprCnlovwRRKcUp4dq+Wkvy3x1J37XZ8f5Rh6Xp1C82pCnpwWLI2ZzULHaaQR6tG7f30z+rVoXKSor68JgY5aaY4zrVBn+Fju3s/7Leb3X7jfgDjXdPc'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'115636406','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'115636406','v':'wpcom','tz':'0','user_id':'0','post':'3495','subd':'jiminymagazine'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1cwQlRQPT93JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU2dlJnRIcXwwcmpZeUZ4U0VsdjRwc19YbEFRVTglNUdJLUl1UGQ1RGJ3NnZXWGZqckJFJnM3VjV1djhhSHo9QlVnUD9BViY4JjZwbm0uZD9HRE5ZQ1BtNWp+UHhoNk0rRnVzWm5lYSxEbGwwMCY5TkRbaWtLRUYlJUVfbDdFbEN4dmJWV0xRKzVGeis/UUxjJSxydlJTVSwubjkrWm1GTyxxSE54ZlJBL3EtNUxpcXp+R1YsQTFRdVMlWEQ3SXN4dFp3TUE3XTRKQmE9fHB+Tn5KWVA4RktJbixwcE5GSUYleSViJmQxZnI/cW42WUxqQlh6V004dTlDdDlrZVtXYXY9Wmt0Ul1a'}]);
_stq.push([ 'clickTrackerInit', '115636406', '3495' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.203 seconds
	144587 bytes batcached for 300 seconds
-->
