<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>ELEPHANT GROUNDS | jiminy magazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://jiminymagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s0.wp.com/wp-content/themes/premium/zuki/js/html5.js"></script>
	<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"sao8wpr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jiminymagazine.com&amp;id=115636406&amp;t=1494171547&amp;back=https%3A%2F%2Fjiminymagazine.com%2F2017%2F05%2F06%2Felephant-grounds%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//jiminymagazine.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="jiminy magazine &raquo; Feed" href="https://jiminymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="jiminy magazine &raquo; Comments Feed" href="https://jiminymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="jiminy magazine &raquo; ELEPHANT GROUNDS Comments Feed" href="https://jiminymagazine.com/2017/05/06/elephant-grounds/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWWBUKaxsoSOoT+9gaiIa/LNcm/t2Vxic0rb12HrgXjnTX6gVGJy2rITJ4G02rbXICn5jhhoUqNG7XDdqmpbsHZrcY6mcFT+bljBtOwx7drkfHYwl5WiQg20JY7d/UaOsQsXFmHh1UbgORVR4mXpWvgpBf+rxWCWeD8H4uYkoQWs9BVre4uvPGAXPZLj3DUEtcDZ4VWKoxG7SUY70iY9Juss2aZJtD/UDxiGylA==' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%2C%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNUe0KwjAMfCFrFPz8IT5LVmMXbZvRdIg+vR0Kbsimv3JH7nJHC7fGWImZYobQmsa3jqOCo0iJy2IEzq3qDHreXFMghSZR4DbAo70yaL57+lL2Um58cpQVCs7oEoYP+semYhm9CXRiNK+GPyMdifFiMbPEATFnj5ymrIkqL65AB0XVo1MmtN3xCtMHTckb0fxqAlpj6rLec8r1fohSR4Zk7JvqFTgvFfpOcAyH5Wq/2O4269368gRgdsd3' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkOsOgjAMhV/IMTEY+WN8FhwFC7u5bqA8vSPeIuIlWbLs7OvpaXlvGWohQwnEm3iOAdz5diUNLfg3gCmsXeEhUajvsDDag/Yjq8weJbBA4Io6atGoMjOcNeQVEEVo5vc1EuoOof+JNeBtIVrmgHB4c1WBWRlq1MQdyDhAycYMk9e0yh8gpuTWgcKg+BBafDZOKvQdlv8WVRJOjCSW4B4GUboqbGadn3yCFh6NHvvu1DbN8s0qT9fZsrkA6ISyoQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jiminymagazine.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A GUIDE TO: 48 HOURS IN HONG&nbsp;KONG' href='https://jiminymagazine.com/2017/05/04/a-guide-to-48-hours-in-hong-kong/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jiminymagazine.com/2017/05/06/elephant-grounds/" />
<link rel='shortlink' href='http://wp.me/p7Pcjk-1jP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fjiminymagazine.com%2F2017%2F05%2F06%2Felephant-grounds%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fjiminymagazine.com%2F2017%2F05%2F06%2Felephant-grounds%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ELEPHANT GROUNDS" />
<meta property="og:url" content="https://jiminymagazine.com/2017/05/06/elephant-grounds/" />
<meta property="og:description" content="THE place to go to for a cracking cup of coffee when in Hong Kong." />
<meta property="article:published_time" content="2017-05-06T08:17:58+00:00" />
<meta property="article:modified_time" content="2017-05-03T10:18:28+00:00" />
<meta property="og:site_name" content="jiminy magazine" />
<meta property="og:image" content="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="754" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jiminy_magazine" />
<meta name="twitter:image:src" content="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jiminy_magazine" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0f81421e8d5d29a4e784e1fafe1e498e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0f81421e8d5d29a4e784e1fafe1e498e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0f81421e8d5d29a4e784e1fafe1e498e?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://jiminymagazine.com/osd.xml" title="jiminy magazine" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />

    <style type="text/css">

		 		 @media screen and (min-width: 1260px){#header-top-nav {padding-right:  75px ;}}
		
	</style>
    <meta name="application-name" content="jiminy magazine" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A conscious collective of wanderings dedicated to showcasing the best in sustainable slow design, creativity and travel." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jiminymagazine.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0f81421e8d5d29a4e784e1fafe1e498e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="ELEPHANT GROUNDS | jiminy magazine on WordPress.com" />
<meta name="description" content="THE place to go to for a cracking cup of coffee when in Hong Kong." />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://jiminymagazine.com/2017/05/06/elephant-grounds/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body,a,table th,.widget-area .rp-small-two-content p.summary a,.widget-area .rp-color a:hover{color:#191919}#site-nav ul li a:hover,#site-nav ul li:hover>ul,#site-nav li:hover>a{border-color:#191919}.widget-area p.summary a:hover,.entry-content p a:hover,blockquote cite a:hover,.textwidget a:hover,#comments .comment-text a:hover,.authorbox p.author-description a:hover,a.archive-menu-toggle:hover span{color:#191919}.widget-area .rp-small-two-content p.summary a,.widget-area .rp-color a:hover{color:#191919}.widget_zuki_recentposts_color .bg-wrap,.archive-menu-content{color:#191919}pre{color:#191919}#nav-single a span,h1,h2,h3,h4,h5,h6{color:#000}#site-header h1 a:hover,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a,.entry-details a,#comments a,.nav-wrap a,#colophon a,.authorbox p.author-name a,.page .entry-content a{color:#000}.rp-big-one-content .story,.rp-big-one-content .story a,.rp-big-one-content .story h1,.rp-big-one-content .story h2,.rp-big-one-content .story h1 a,.rp-big-one-content .story h2 a{color:#000}#header-top-nav a:hover,.entry-meta a:hover,.entry-footer a:hover,.entry-author a:hover,.single-post .post .entry-header a:hover,#comments a:hover,.nav-wrap a:hover,#colophon a:hover,.template-archive a:hover,.gallery .gallery-item a:hover,#infinite-handle span:hover,.widget-area .widget_nav_menu a:hover,.tagcloud a:hover,.widget_calendar a:hover,.post .entry-content a.more-link:hover,.widget-area a:hover,#featured-content .flex-direction-nav li a.flex-next:hover:after,#featured-content .flex-direction-nav li a.flex-prev:hover:after,.widget-area .rp-small-two-content p.summary a:hover{color:#6d6d6d}.front-content .widget_zuki_recentposts_small .rp-small-one,.front-fullwidth .widget_zuki_recentposts_small .rp-small-one,.widget_zuki_recentposts_medium .rp-medium-one,.widget_calendar table#wp-calendar tr td,#site-nav ul li{border-color:#ededed}.front-content .widget_zuki_recentposts_small .rp-small-one,.front-fullwidth .widget_zuki_recentposts_small .rp-small-one,.widget_zuki_recentposts_medium .rp-medium-one,.widget_calendar table#wp-calendar tr td,#site-nav ul li{border-color:rgba(237,237,237,.2)}dl dt{color:#162626}table td{border-color:#ddd}table td{border-color:rgba(221,221,221,.2)}#comments h3.comments-title,#colophon,#primary h3.blog-title,#primary h1.archive-title,.template-front .widget-area,.page .site-content .page,.search-no-results .site-content .page,.default-sidebar,#front-sidebar-one,#front-sidebar-two,.nav-wrap,#infinite-handle,.single-post .post .entry-header,.archive .site-content .post,.blog .site-content .post,.single-post .site-content .post,.site-content .type-attachment,.search-results .site-content .page,.widget-area .widget{border-color:#ccc}#comments h3.comments-title,#colophon,#primary h3.blog-title,#primary h1.archive-title,.template-front .widget-area,.page .site-content .page,.search-no-results .site-content .page,.default-sidebar,#front-sidebar-one,#front-sidebar-two,.nav-wrap,#infinite-handle,.single-post .post .entry-header,.archive .site-content .post,.blog .site-content .post,.single-post .site-content .post,.site-content .type-attachment,.search-results .site-content .page,.widget-area .widget{border-color:rgba(204,204,204,.2)}.widget-area p.summary a:hover,.widget-area .rp-color .entry-header a:hover,.widget-area .rp-color .story a:hover,.widget-area p.summary a:hover,.entry-content p a:hover,blockquote cite a:hover,.textwidget a:hover,#comments .comment-text a:hover,.authorbox p.author-description a:hover,a.archive-menu-toggle:hover span{border-color:#444}.widget-area p.summary a:hover,.widget-area .rp-color .entry-header a:hover,.widget-area .rp-color .story a:hover,.widget-area p.summary a:hover,.entry-content p a:hover,blockquote cite a:hover,.textwidget a:hover,#comments .comment-text a:hover,.authorbox p.author-description a:hover,a.archive-menu-toggle:hover span{border-color:rgba(68,68,68,.2)}#site-nav li li:hover>a{background-color:#f4f4f4}#site-nav li li:hover>a{background-color:rgba(244,244,244,.25)}body,#site-nav ul ul.sub-menu,#site-nav ul ul.children{background-color:#fff}.widget-area p.summary a,.entry-content p a,blockquote cite a,.textwidget a,#comments .comment-text a,.authorbox p.author-description a,.post .entry-content a.more-link{color:#000}.widget_zuki_recentposts_color .bg-wrap a,.archive-menu-content a{color:#000}.widget_zuki_recentposts_color .bg-wrap,.archive-menu-content{background-color:#fff}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=7Pcjk&#038;cscache=6&#038;csrev=15" />
		</head>

<body class="post-template-default single single-post postid-5073 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light custom-colors">

	<div id="container">

		<header id="masthead" class="cf" role="banner">

							<nav id="header-top-nav">
					<ul id="menu-header-top-menu" class="menu"><li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-253"><a href="https://jiminymagazine.com/">Home</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://jiminymagazine.com/about/">About</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255"><a href="https://jiminymagazine.com/manifesto/">Manifesto</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://jiminymagazine.com/contact/">Contact</a></li>
</ul>				</nav><!-- end #header-top -->
			
			<div id="site-header">
				<h1 class="site-title"><a href="https://jiminymagazine.com/" title="jiminy magazine">jiminy magazine</a></h1>
							<h2 class="site-description">A conscious collective of wanderings dedicated to showcasing the best in sustainable slow design, creativity and travel.</h2>
						<a href="https://jiminymagazine.com/" class="site-logo-link" rel="home"><img width="948" height="412" src="https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=948" class="site-logo attachment-zuki-logo-size" alt="" data-size="zuki-logo-size" srcset="https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg 948w, https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=150 150w, https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=300 300w, https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=768 768w" sizes="(max-width: 948px) 100vw, 948px" data-attachment-id="29" data-permalink="https://jiminymagazine.com/final-logo/" data-orig-file="https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg" data-orig-size="948,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2016/08/final-logo2.jpg?w=840" /></a>
			</div><!-- end #site-header -->

			<a href="#menuopen" id="mobile-menu-toggle"><span class="hide">Menu</span></a>

			<div id="mobile-menu-wrap" class="cf">
									<div class="search-box">
						<a href="#" id="search-toggle"><span class="hide">Search</span></a>
						
<form role="search" method="get" id="searchform" class="searchform" action="https://jiminymagazine.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>					</div><!-- end .search-box -->
								<nav id="site-nav" class="cf">
					<ul id="menu-categories" class="nav-menu"><li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-248"><a href="https://jiminymagazine.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="https://jiminymagazine.com/category/accessories/">Accessories</a></li>
	<li id="menu-item-2733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2733"><a href="https://jiminymagazine.com/category/clothes/">Clothes</a></li>
	<li id="menu-item-2734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2734"><a href="https://jiminymagazine.com/category/jewellery/">Jewellery</a></li>
	<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://jiminymagazine.com/category/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://jiminymagazine.com/category/voyage/">Voyage</a>
<ul class="sub-menu">
	<li id="menu-item-2719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2719"><a href="https://jiminymagazine.com/category/bolivia/">Bolivia</a></li>
	<li id="menu-item-2718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2718"><a href="https://jiminymagazine.com/category/brazil/">Brazil</a></li>
	<li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="https://jiminymagazine.com/category/cambodia/">Cambodia</a></li>
	<li id="menu-item-2720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2720"><a href="https://jiminymagazine.com/category/peru/">Peru</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2738"><a href="https://jiminymagazine.com/category/travel-guides/">Travel Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2758"><a href="https://jiminymagazine.com/category/how-to/">How to&#8230;</a></li>
		<li id="menu-item-2750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2750"><a href="https://jiminymagazine.com/category/solo-travel/">Solo Travel</a></li>
		<li id="menu-item-2752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2752"><a href="https://jiminymagazine.com/category/stay-longer/">Stay Longer&#8230;</a></li>
		<li id="menu-item-2751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2751"><a href="https://jiminymagazine.com/category/volunteer/">Volunteer</a></li>
	</ul>
</li>
	<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2722"><a href="https://jiminymagazine.com/category/united-kingdom/">United Kingdom</a>
	<ul class="sub-menu">
		<li id="menu-item-2731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2731"><a href="https://jiminymagazine.com/category/scotland/">Scotland</a></li>
		<li id="menu-item-2732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2732"><a href="https://jiminymagazine.com/category/yorkshire/">Yorkshire</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-250"><a href="https://jiminymagazine.com/category/cuisine/">Cuisine</a>
<ul class="sub-menu">
	<li id="menu-item-2729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2729"><a href="https://jiminymagazine.com/category/recipes/">Recipes</a></li>
	<li id="menu-item-2728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2728"><a href="https://jiminymagazine.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-251"><a href="https://jiminymagazine.com/category/handcrafted/">Handcrafted</a>
<ul class="sub-menu">
	<li id="menu-item-2741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2741"><a href="https://jiminymagazine.com/category/contemporary-crafts/">Contemporary Crafts</a></li>
	<li id="menu-item-2736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2736"><a href="https://jiminymagazine.com/category/interior/">Interior</a></li>
</ul>
</li>
<li id="menu-item-2768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2768"><a href="https://jiminymagazine.com/2017/05/06/elephant-grounds/">Sustainability Stamps</a>
<ul class="sub-menu">
	<li id="menu-item-2759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2759"><a href="https://jiminymagazine.com/category/biodegradable/">Biodegradable</a></li>
	<li id="menu-item-2760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2760"><a href="https://jiminymagazine.com/category/ecotourism/">Ecotourism</a></li>
	<li id="menu-item-2761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2761"><a href="https://jiminymagazine.com/category/emotionally-durable-design/">Emotionally Durable Design</a></li>
	<li id="menu-item-2762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2762"><a href="https://jiminymagazine.com/category/ethically-sourced/">Ethically Sourced</a></li>
	<li id="menu-item-2763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2763"><a href="https://jiminymagazine.com/category/fairtrade/">Fairtrade</a></li>
	<li id="menu-item-2764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2764"><a href="https://jiminymagazine.com/category/innovative-materials/">Innovative materials</a></li>
	<li id="menu-item-2765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2765"><a href="https://jiminymagazine.com/category/locally-produced/">Locally produced</a></li>
	<li id="menu-item-2766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2766"><a href="https://jiminymagazine.com/category/preserving-culture/">Preserving Culture</a></li>
	<li id="menu-item-2767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2767"><a href="https://jiminymagazine.com/category/slow-design/">Slow Design</a></li>
</ul>
</li>
</ul>				</nav><!-- end #site-nav -->
				<a href="#menuclose" id="mobile-menu-close"><span class="hide">Close Menu</span></a>
			</div><!-- end #mobile-menu-wrap -->

			
		</header><!-- end #masthead -->

<div id="main-wrap">
	<div id="primary" class="site-content cf" role="main">
		
<article id="post-5073" class="post-5073 post type-post status-publish format-standard has-post-thumbnail hentry category-cuisine category-locally-produced tag-cafe tag-coffee tag-cuisine tag-elephant-grounds tag-hong-kong tag-hong-kong-island tag-locally-produced">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="https://jiminymagazine.com/category/cuisine/" rel="category tag">Cuisine</a>, <a href="https://jiminymagazine.com/category/locally-produced/" rel="category tag">Locally produced</a>		</div><!-- end .entry-cats -->

		<div class="entry-date">
			Published on <a href="https://jiminymagazine.com/2017/05/06/elephant-grounds/">May 6, 2017</a>
		</div><!-- end .entry-date -->
					<div class="entry-comments">
				<a href="https://jiminymagazine.com/2017/05/06/elephant-grounds/#respond"><span class="leave-reply">Leave a Comment</span></a>			</div><!-- end .entry-comments -->
				
		<h1 class="entry-title">ELEPHANT GROUNDS</h1>
		<div class="entry-author">
			written by <a href="https://jiminymagazine.com/author/jiminymagazine/" title="Posts by jiminymagazine" rel="author">jiminymagazine</a>		</div><!-- end .entry-author -->
	</header><!-- end .entry-header -->

			<div class="entry-thumbnail">
			<a href="https://jiminymagazine.com/2017/05/06/elephant-grounds/" title="Permalink to ELEPHANT GROUNDS"><img width="840" height="528" src="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=840" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=840 840w, https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=1680 1680w, https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=150 150w, https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=300 300w, https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=768 768w, https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px" data-attachment-id="5072" data-permalink="https://jiminymagazine.com/processed-with-vsco-with-m5-preset-8/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg" data-orig-size="5449,3426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-5000&quot;,&quot;caption&quot;:&quot;Processed with VSCO with m5 preset&quot;,&quot;created_timestamp&quot;:&quot;1490850459&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Processed with VSCO with m5 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with m5 preset" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=840" /></a>
		</div><!-- end .entry-thumbnail -->
	
	<div class="entry-content">
		<p>Set back on a side street of Wan Chai on Hong Kong Island is <a href="http://www.elephantgrounds.com/">Elephant Grounds</a>, a wooden clad coffee shop that is taking coffee culture in this city to new heights. In the pursuit of the perfect cup of coffee, and sick of mainstream overly roasted and stale beans, in 2013 <a href="http://www.elephantgrounds.com/">Elephant Grounds</a> was born. If you&#8217;re visiting Hong Kong this is THE place to get a really great cup of coffee.</p>
<p><img data-attachment-id="5113" data-permalink="https://jiminymagazine.com/2017/05/06/elephant-grounds/processed-with-vsco-with-m5-preset-10/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/05/5ba78b1d-4621-4e17-a2cb-9783b1947d9d.jpg?w=840" data-orig-size="3200,2242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;Processed with VSCO with m5 preset&quot;,&quot;created_timestamp&quot;:&quot;1490871576&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;Processed with VSCO with m5 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with m5 preset" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/05/5ba78b1d-4621-4e17-a2cb-9783b1947d9d.jpg?w=840?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/05/5ba78b1d-4621-4e17-a2cb-9783b1947d9d.jpg?w=840?w=840" class="alignnone size-full wp-image-5113" src="https://jiminymagazine.files.wordpress.com/2017/05/5ba78b1d-4621-4e17-a2cb-9783b1947d9d.jpg?w=840" alt="Processed with VSCO with m5 preset" srcset="https://jiminymagazine.files.wordpress.com/2017/05/5ba78b1d-4621-4e17-a2cb-9783b1947d9d.jpg?w=840 840w, https://jiminymagazine.files.wordpress.com/2017/05/5ba78b1d-4621-4e17-a2cb-9783b1947d9d.jpg?w=1680 1680w, https://jiminymagazine.files.wordpress.com/2017/05/5ba78b1d-4621-4e17-a2cb-9783b1947d9d.jpg?w=150 150w, https://jiminymagazine.files.wordpress.com/2017/05/5ba78b1d-4621-4e17-a2cb-9783b1947d9d.jpg?w=300 300w, https://jiminymagazine.files.wordpress.com/2017/05/5ba78b1d-4621-4e17-a2cb-9783b1947d9d.jpg?w=768 768w, https://jiminymagazine.files.wordpress.com/2017/05/5ba78b1d-4621-4e17-a2cb-9783b1947d9d.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>You can look forward to quality responsibly sourced, locally roasted beans, attention to detail and presentation followed by distinction in taste. If you&#8217;re not sure what to choose the friendly staff are more than happy to help match a coffee to your taste.</p>
<p>Hungry too? <a href="http://www.elephantgrounds.com/">Elephant Grounds</a> also have a reputation for their creative ice cream and coffee combos, ice cream sandwiches (the best you&#8217;ll find in Hong Kong) and handcrafted bread. From colourful rainbow latte&#8217;s and the unique rose chocolate &amp; charcoal &#8216;Charcoalate&#8217; to your classic short espresso, we guarantee you&#8217;re bound to find yourself staying a little longer.</p>
<p><img data-attachment-id="5114" data-permalink="https://jiminymagazine.com/2017/05/06/elephant-grounds/processed-with-vsco-with-m5-preset-11/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/05/8575b292-263a-49b1-afc4-4e34b80a6cd6.jpg?w=840" data-orig-size="2257,2842" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;Processed with VSCO with m5 preset&quot;,&quot;created_timestamp&quot;:&quot;1490872287&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Processed with VSCO with m5 preset&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Processed with VSCO with m5 preset" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/05/8575b292-263a-49b1-afc4-4e34b80a6cd6.jpg?w=840?w=238" data-large-file="https://jiminymagazine.files.wordpress.com/2017/05/8575b292-263a-49b1-afc4-4e34b80a6cd6.jpg?w=840?w=813" class="alignnone size-full wp-image-5114" src="https://jiminymagazine.files.wordpress.com/2017/05/8575b292-263a-49b1-afc4-4e34b80a6cd6.jpg?w=840" alt="Processed with VSCO with m5 preset" srcset="https://jiminymagazine.files.wordpress.com/2017/05/8575b292-263a-49b1-afc4-4e34b80a6cd6.jpg?w=840 840w, https://jiminymagazine.files.wordpress.com/2017/05/8575b292-263a-49b1-afc4-4e34b80a6cd6.jpg?w=1680 1680w, https://jiminymagazine.files.wordpress.com/2017/05/8575b292-263a-49b1-afc4-4e34b80a6cd6.jpg?w=119 119w, https://jiminymagazine.files.wordpress.com/2017/05/8575b292-263a-49b1-afc4-4e34b80a6cd6.jpg?w=238 238w, https://jiminymagazine.files.wordpress.com/2017/05/8575b292-263a-49b1-afc4-4e34b80a6cd6.jpg?w=768 768w, https://jiminymagazine.files.wordpress.com/2017/05/8575b292-263a-49b1-afc4-4e34b80a6cd6.jpg?w=813 813w" sizes="(max-width: 840px) 100vw, 840px"   /><img data-attachment-id="5115" data-permalink="https://jiminymagazine.com/2017/05/06/elephant-grounds/img_3100/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/05/img_3100.jpg?w=840" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490871295&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3100" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/05/img_3100.jpg?w=840?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/05/img_3100.jpg?w=840?w=840" class="alignnone size-full wp-image-5115" src="https://jiminymagazine.files.wordpress.com/2017/05/img_3100.jpg?w=840" alt="IMG_3100" srcset="https://jiminymagazine.files.wordpress.com/2017/05/img_3100.jpg?w=840 840w, https://jiminymagazine.files.wordpress.com/2017/05/img_3100.jpg?w=1680 1680w, https://jiminymagazine.files.wordpress.com/2017/05/img_3100.jpg?w=150 150w, https://jiminymagazine.files.wordpress.com/2017/05/img_3100.jpg?w=300 300w, https://jiminymagazine.files.wordpress.com/2017/05/img_3100.jpg?w=768 768w, https://jiminymagazine.files.wordpress.com/2017/05/img_3100.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /><img data-attachment-id="5112" data-permalink="https://jiminymagazine.com/2017/05/06/elephant-grounds/processed-with-vsco-with-m5-preset-9/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/05/1c0c2eca-ba5c-4f16-87e8-32dc5dfbdd52.jpg?w=840" data-orig-size="2448,2990" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;Processed with VSCO with m5 preset&quot;,&quot;created_timestamp&quot;:&quot;1490871731&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;Processed with VSCO with m5 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with m5 preset" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/05/1c0c2eca-ba5c-4f16-87e8-32dc5dfbdd52.jpg?w=840?w=246" data-large-file="https://jiminymagazine.files.wordpress.com/2017/05/1c0c2eca-ba5c-4f16-87e8-32dc5dfbdd52.jpg?w=840?w=838" class="alignnone size-full wp-image-5112" src="https://jiminymagazine.files.wordpress.com/2017/05/1c0c2eca-ba5c-4f16-87e8-32dc5dfbdd52.jpg?w=840" alt="Processed with VSCO with m5 preset" srcset="https://jiminymagazine.files.wordpress.com/2017/05/1c0c2eca-ba5c-4f16-87e8-32dc5dfbdd52.jpg?w=840 840w, https://jiminymagazine.files.wordpress.com/2017/05/1c0c2eca-ba5c-4f16-87e8-32dc5dfbdd52.jpg?w=1680 1680w, https://jiminymagazine.files.wordpress.com/2017/05/1c0c2eca-ba5c-4f16-87e8-32dc5dfbdd52.jpg?w=123 123w, https://jiminymagazine.files.wordpress.com/2017/05/1c0c2eca-ba5c-4f16-87e8-32dc5dfbdd52.jpg?w=246 246w, https://jiminymagazine.files.wordpress.com/2017/05/1c0c2eca-ba5c-4f16-87e8-32dc5dfbdd52.jpg?w=768 768w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>The company now has five cafe&#8217;s in Sheung Wan, Wong Chuk Hang, Causeway, Wan Chai and Central. To find out more and find you&#8217;re coffee shop, <a href="http://www.elephantgrounds.com/our-stores/">click here</a>.</p>
<p><img data-attachment-id="434" data-permalink="https://jiminymagazine.com/manifesto/locally-produced/" data-orig-file="https://jiminymagazine.files.wordpress.com/2016/08/locally-produced.jpg?w=103&#038;h=103" data-orig-size="3732,3724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="locally-produced" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2016/08/locally-produced.jpg?w=103&#038;h=103?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2016/08/locally-produced.jpg?w=103&#038;h=103?w=840" class="alignnone  wp-image-434" src="https://jiminymagazine.files.wordpress.com/2016/08/locally-produced.jpg?w=103&#038;h=103" alt="locally-produced" width="103" height="103" srcset="https://jiminymagazine.files.wordpress.com/2016/08/locally-produced.jpg?w=103&amp;h=103 103w, https://jiminymagazine.files.wordpress.com/2016/08/locally-produced.jpg?w=206&amp;h=206 206w, https://jiminymagazine.files.wordpress.com/2016/08/locally-produced.jpg?w=150&amp;h=150 150w" sizes="(max-width: 103px) 100vw, 103px" /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Spread the word:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5073" class="share-twitter sd-button share-icon" href="https://jiminymagazine.com/2017/05/06/elephant-grounds/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5073" class="share-facebook sd-button share-icon" href="https://jiminymagazine.com/2017/05/06/elephant-grounds/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5073" class="share-google-plus-1 sd-button share-icon" href="https://jiminymagazine.com/2017/05/06/elephant-grounds/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115636406-5073-590f3f9bddeab' data-src='//widgets.wp.com/likes/#blog_id=115636406&amp;post_id=5073&amp;origin=jiminymagazine.wordpress.com&amp;obj_id=115636406-5073-590f3f9bddeab' data-name='like-post-frame-115636406-5073-590f3f9bddeab'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<div class="meta-cats"><span class="meta-title">This entry was posted in:</span> <a href="https://jiminymagazine.com/category/cuisine/" rel="category tag">Cuisine</a>, <a href="https://jiminymagazine.com/category/locally-produced/" rel="category tag">Locally produced</a> </div> <div class="meta-tags"><span class="meta-title">Tagged with:</span> <a href="https://jiminymagazine.com/tag/cafe/" rel="tag">Cafe</a>, <a href="https://jiminymagazine.com/tag/coffee/" rel="tag">Coffee</a>, <a href="https://jiminymagazine.com/tag/cuisine/" rel="tag">Cuisine</a>, <a href="https://jiminymagazine.com/tag/elephant-grounds/" rel="tag">Elephant Grounds</a>, <a href="https://jiminymagazine.com/tag/hong-kong/" rel="tag">Hong Kong</a>, <a href="https://jiminymagazine.com/tag/hong-kong-island/" rel="tag">Hong Kong Island</a>, <a href="https://jiminymagazine.com/tag/locally-produced/" rel="tag">Locally produced</a></div>
			
<div class="authorbox cf">
	<div class="author-info">
		<h3 class="author-name"><span>by </span><a href="https://jiminymagazine.com/author/jiminymagazine/" title="Posts by jiminymagazine" rel="author">jiminymagazine</a></h3>
		<img alt='' src='https://1.gravatar.com/avatar/7795290aca5849ec5c1a4214eabcb945?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />		<p class="author-description">A conscious collective of wanderings by two best friends dedicated to showcasing the best in sustainable slow design, creativity and travel.</p>
	</div><!-- end .author-info -->
</div><!-- end .authorbox -->
		</footer><!-- end .entry-meta -->
</article><!-- end .post-5073 -->

	<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/06/elephant-grounds/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jiminymagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6acf9bae9c" /><input type="hidden" name="_wp_http_referer" value="/2017/05/06/elephant-grounds/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5073' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5cf8d96340" /></p>
<input type="hidden" name="genseq" value="1494171547" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="https://jiminymagazine.com/2017/05/04/a-guide-to-48-hours-in-hong-kong/" rel="prev"><span class="meta-nav">Previous Post</span>A GUIDE TO: 48 HOURS IN HONG&nbsp;KONG</a></div>
			<div class="nav-next"></div>

		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="blog_subscription-17" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Never miss a post!</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email to join the jiminy tribe and be the first to hear the latest news.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="115636406"/>
						<input type="hidden" name="source" value="https://jiminymagazine.com/2017/05/06/elephant-grounds/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-17" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0cbe8f0662" />						<input type="submit" value="join us" />
					</p>
				</form>
			
</aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://twitter.com/jiminy_magazine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View jiminy_magazine&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/jiminymagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View jiminymagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/jiminymagazine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View jiminymagazine&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="zuki_recentposts_small-8" class="widget widget_zuki_recentposts_small">
		<h3 class="widget-title">Recent posts</h3>


   
   
	 <article id="post-5073" class="rp-small-one post-5073 post type-post status-publish format-standard has-post-thumbnail hentry category-cuisine category-locally-produced tag-cafe tag-coffee tag-cuisine tag-elephant-grounds tag-hong-kong tag-hong-kong-island tag-locally-produced">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/05/06/elephant-grounds/" title="Permalink to ELEPHANT GROUNDS"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="5072" data-permalink="https://jiminymagazine.com/processed-with-vsco-with-m5-preset-8/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg" data-orig-size="5449,3426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-5000&quot;,&quot;caption&quot;:&quot;Processed with VSCO with m5 preset&quot;,&quot;created_timestamp&quot;:&quot;1490850459&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Processed with VSCO with m5 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with m5 preset" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/05/db07c5a8-b166-48ab-ab36-fa2063c03335.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/05/06/elephant-grounds/" class="entry-date">May 6, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/05/06/elephant-grounds/">ELEPHANT GROUNDS</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-5073 -->

	 
   
   
	 <article id="post-4826" class="rp-small-one post-4826 post type-post status-publish format-standard has-post-thumbnail hentry category-voyage tag-48-hours-in tag-discovery tag-guide tag-hong-kong tag-hong-kong-island tag-travel tag-voyage">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/05/04/a-guide-to-48-hours-in-hong-kong/" title="Permalink to A GUIDE TO: 48 HOURS IN HONG&nbsp;KONG"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/04/hong-kong-1547512_1920.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/04/hong-kong-1547512_1920.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/04/hong-kong-1547512_1920.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/04/hong-kong-1547512_1920.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="4497" data-permalink="https://jiminymagazine.com/2017/04/03/where-in-the-world-are-we-travelling/hong-kong-1547512_1920/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/04/hong-kong-1547512_1920.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hong-kong-1547512_1920" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/04/hong-kong-1547512_1920.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/04/hong-kong-1547512_1920.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/05/04/a-guide-to-48-hours-in-hong-kong/" class="entry-date">May 4, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/05/04/a-guide-to-48-hours-in-hong-kong/">A GUIDE TO: 48 HOURS IN HONG&nbsp;KONG</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-4826 -->

	 
   
   
	 <article id="post-4378" class="rp-small-one post-4378 post type-post status-publish format-standard has-post-thumbnail hentry category-biodegradable category-cuisine category-ethically-sourced category-gluten-free category-locally-produced category-reviews category-vegetarian tag-cuisine tag-deli tag-devon tag-gluten-free tag-hugh-fearnley-whittingstall tag-locally-produced tag-plymouth tag-river-cottage tag-vegetarian">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/04/29/river-cottage-canteen-deli/" title="Permalink to RIVER COTTAGE CANTEEN &amp;&nbsp;DELI"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/04/river-cottage-outside.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/04/river-cottage-outside.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/04/river-cottage-outside.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/04/river-cottage-outside.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="4384" data-permalink="https://jiminymagazine.com/2017/04/29/river-cottage-canteen-deli/river-cottage-outside/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/04/river-cottage-outside.jpg" data-orig-size="3264,2174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490278688&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RIVER COTTAGE OUTSIDE" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/04/river-cottage-outside.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/04/river-cottage-outside.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/04/29/river-cottage-canteen-deli/" class="entry-date">April 29, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/04/29/river-cottage-canteen-deli/">RIVER COTTAGE CANTEEN &amp;&nbsp;DELI</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-4378 -->

	 
   
   
	 <article id="post-4105" class="rp-small-one post-4105 post type-post status-publish format-standard has-post-thumbnail hentry category-contemporary-crafts category-handcrafted category-innovative-materials tag-contemporary-jewellery tag-environment tag-innovative-materials tag-recycled">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/04/27/under-the-pine-recycled-packaging-to-jewellery/" title="Permalink to UNDER THE PINE | RECYCLED PACKAGING TO&nbsp;JEWELLERY"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/03/lounatvuori_set_22pine22-series.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/03/lounatvuori_set_22pine22-series.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/03/lounatvuori_set_22pine22-series.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/03/lounatvuori_set_22pine22-series.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="4111" data-permalink="https://jiminymagazine.com/2017/04/27/under-the-pine-recycled-packaging-to-jewellery/olympus-digital-camera-5/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/03/lounatvuori_set_22pine22-series.jpg" data-orig-size="3631,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1485522320&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/03/lounatvuori_set_22pine22-series.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/03/lounatvuori_set_22pine22-series.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/04/27/under-the-pine-recycled-packaging-to-jewellery/" class="entry-date">April 27, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/04/27/under-the-pine-recycled-packaging-to-jewellery/">UNDER THE PINE | RECYCLED PACKAGING TO&nbsp;JEWELLERY</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-4105 -->

	 
   
   
	 <article id="post-4759" class="rp-small-one post-4759 post type-post status-publish format-standard has-post-thumbnail hentry category-ethically-sourced category-fairtrade category-handcrafted category-locally-produced tag-bali tag-beauty tag-ethically-sourced tag-fairtrade tag-hair tag-handcrafted tag-handmade tag-indonesia tag-innovative-materials tag-kickstarter tag-rainforest tag-saya-designs tag-wood">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/04/22/saya-designs-the-passionate-pursuit-of-the-ethical-hairpin/" title="Permalink to SAYA DESIGNS: THE PASSIONATE PURSUIT OF THE ETHICAL&nbsp;HAIRPIN"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/04/dsc_0259.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/04/dsc_0259.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/04/dsc_0259.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/04/dsc_0259.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="4777" data-permalink="https://jiminymagazine.com/2017/04/22/saya-designs-the-passionate-pursuit-of-the-ethical-hairpin/dsc_0259/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/04/dsc_0259.jpg" data-orig-size="1024,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486733894&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0259" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/04/dsc_0259.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/04/dsc_0259.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/04/22/saya-designs-the-passionate-pursuit-of-the-ethical-hairpin/" class="entry-date">April 22, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/04/22/saya-designs-the-passionate-pursuit-of-the-ethical-hairpin/">SAYA DESIGNS: THE PASSIONATE PURSUIT OF THE ETHICAL&nbsp...</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-4759 -->

	 
   
   
	 <article id="post-4609" class="rp-small-one post-4609 post type-post status-publish format-standard has-post-thumbnail hentry category-voyage tag-10-useful-things tag-asia tag-backpacking tag-backpacking-guide tag-south-east-asia tag-travel">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://jiminymagazine.com/2017/04/20/10-most-useful-things-to-pack-for-south-east-asia/" title="Permalink to 10 MOST USEFUL THINGS TO PACK FOR SOUTH EAST&nbsp;ASIA"><img width="120" height="120" src="https://jiminymagazine.files.wordpress.com/2017/04/untitled-design3.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://jiminymagazine.files.wordpress.com/2017/04/untitled-design3.jpg?w=120&amp;h=120&amp;crop=1 120w, https://jiminymagazine.files.wordpress.com/2017/04/untitled-design3.jpg?w=240&amp;h=240&amp;crop=1 240w, https://jiminymagazine.files.wordpress.com/2017/04/untitled-design3.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="4692" data-permalink="https://jiminymagazine.com/2017/04/20/10-most-useful-things-to-pack-for-south-east-asia/untitled-design-6/" data-orig-file="https://jiminymagazine.files.wordpress.com/2017/04/untitled-design3.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design" data-image-description="" data-medium-file="https://jiminymagazine.files.wordpress.com/2017/04/untitled-design3.jpg?w=300" data-large-file="https://jiminymagazine.files.wordpress.com/2017/04/untitled-design3.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://jiminymagazine.com/2017/04/20/10-most-useful-things-to-pack-for-south-east-asia/" class="entry-date">April 20, 2017</a></div>
			<h3 class="entry-title"><a href="https://jiminymagazine.com/2017/04/20/10-most-useful-things-to-pack-for-south-east-asia/">10 MOST USEFUL THINGS TO PACK FOR SOUTH EAST&nbsp;ASIA</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-4609 -->

	 
   

		</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-height="250" data-theme="light" data-link-color="#808080" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/jiminy_magazine">My Tweets</a></aside><aside id="wpcom_instagram_widget-9" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Follow us on Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BTtJ85VgvU0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18298988_1867973540138393_6446880300822691840_n.jpg" width="640" height="640" alt="Achievement: it&#039;s Friday! Reward: treats at @btpplymouth ~ Have you eaten at a @btpcafes yet? #glutenfree #treats #bostonteaparty #dessert #coffee #local #locallysourced #plymouth #discover #devon #greenliving #sustainableliving" title="Achievement: it&#039;s Friday! Reward: treats at @btpplymouth ~ Have you eaten at a @btpcafes yet? #glutenfree #treats #bostonteaparty #dessert #coffee #local #locallysourced #plymouth #discover #devon #greenliving #sustainableliving" /></a>
<a href="https://www.instagram.com/p/BTj32hgA38s/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18160860_1298633813518271_4188073698965585920_n.jpg" width="640" height="640" alt="We are proud to announce that Jiminy Magazine are brand ambassadors for @saya__designs Recieved our beautiful handcrafted hairpins in the post on Friday morning. I&#039;ve been wearing my one all weekend and received so many complements!  Thank you Saya Designs, we are so honoured! Great working with you! #hairpin #indonesia #sustainableliving #ethicalfashion #brandambassador" title="We are proud to announce that Jiminy Magazine are brand ambassadors for @saya__designs Recieved our beautiful handcrafted hairpins in the post on Friday morning. I&#039;ve been wearing my one all weekend and received so many complements!  Thank you Saya Designs, we are so honoured! Great working with you! #hairpin #indonesia #sustainableliving #ethicalfashion #brandambassador" /></a>
<a href="https://www.instagram.com/p/BTgQKWYg0HF/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c1.0.653.653/18160936_1924646674473591_329016549530664960_n.jpg" width="640" height="640" alt="A sunny day at Bigbury, Devon exploring the coastline and dipping our feet in the water. 
What are your plans this bank holiday weekend? We&#039;d love to hear! #spring #explore #travel #sun #daisy" title="A sunny day at Bigbury, Devon exploring the coastline and dipping our feet in the water. 
What are your plans this bank holiday weekend? We&#039;d love to hear! #spring #explore #travel #sun #daisy" /></a>
<a href="https://www.instagram.com/p/BTbP1bmAGwy/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.22.680.680/18096102_1945722645656991_6553017700145168384_n.jpg" width="640" height="640" alt="We&#039;re in south east Asia bringing you the latest travel tips and advice...have a read online now #exploremore #traveldeeper #thailand #packingtips #blogger" title="We&#039;re in south east Asia bringing you the latest travel tips and advice...have a read online now #exploremore #traveldeeper #thailand #packingtips #blogger" /></a>
<a href="https://www.instagram.com/p/BTV2LFAAion/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c1.0.1078.1078/18095344_1878649532376617_5538946093011697664_n.jpg" width="640" height="640" alt="What a rare sight seeing this flock on a spring evening! Read more about our travels online! #flyhigh #exploremore #discover" title="What a rare sight seeing this flock on a spring evening! Read more about our travels online! #flyhigh #exploremore #discover" /></a>
<a href="https://www.instagram.com/p/BTQTu1Wg8U4/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c172.0.680.680/17934148_1823856357940939_1878386715496808448_n.jpg" width="640" height="640" alt="Today marks the start of #fashionrevolution and to us it&#039;s not just a question of where your clothes come from, but also your accessories. We celebrate this with @saya__designs who have partnered with Balinese artisans to make their #ethical hairpins. Exciting? We think so! #greenambassadors #kickstarter #bali #handmade #artisan #fairtrade #ethicalfashion #ethicallifestyle #greenbeauty" title="Today marks the start of #fashionrevolution and to us it&#039;s not just a question of where your clothes come from, but also your accessories. We celebrate this with @saya__designs who have partnered with Balinese artisans to make their #ethical hairpins. Exciting? We think so! #greenambassadors #kickstarter #bali #handmade #artisan #fairtrade #ethicalfashion #ethicallifestyle #greenbeauty" /></a>
</div>
</aside></div><!-- end #blog-sidebar -->


<footer id="colophon" class="site-footer cf">
			<p class="site-description">A conscious collective of wanderings dedicated to showcasing the best in sustainable slow design, creativity and travel.</p>
	
			<div id="footer-social-nav">
							<h3 class="social-nav-title">Follow Us</h3>
						<ul id="menu-social" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/jiminymagazine/?hl=en">Instagram</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://twitter.com/jiminy_magazine">Twitter</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://nz.pinterest.com/jiminymagazine/">Pinterest</a></li>
</ul>		</div><!-- end #footer-social -->
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</li>
			<li>
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7795290aca5849ec5c1a4214eabcb945">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jiminymagazine.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jiminymagazine.wordpress.com\/wp-login.php?action=logout&_wpnonce=a5e8fa5f48","homeURL":"https:\/\/jiminymagazine.com\/","postID":"5073","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="115636406" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jiminymagazine.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="jiminy magazine" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0474adb008" /><input type="hidden" name="_wp_http_referer" value="/2017/05/06/elephant-grounds/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jiminymagazine.com\/2017\/05\/06\/elephant-grounds\/":5073};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"115636406","siteName":"jiminy magazine","siteURL":"https:\/\/jiminymagazine.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0f81421e8d5d29a4e784e1fafe1e498e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/zuki","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jiminymagazine.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjiminymagazine.com%2F2017%2F05%2F06%2Felephant-grounds%2F","themeURL":"https:\/\/wordpress.com\/theme\/zuki\/","xhrURL":"https:\/\/jiminymagazine.com\/wp-admin\/admin-ajax.php","nonce":"031107668d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0cbe8f0662\" \/>","referer":"https:\/\/jiminymagazine.com\/2017\/05\/06\/elephant-grounds\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/jiminymagazine.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjiminymagazine.wordpress.com%2F2017%2F05%2F06%2Felephant-grounds%2F","postID":"5073","shortlink":"http:\/\/wp.me\/p7Pcjk-1jP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jiminymagazine.com\/5073","statsLink":"https:\/\/wordpress.com\/stats\/post\/5073\/jiminymagazine.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Zuki","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 730 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jiminymagazine.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjiminymagazine.com%2F2017%2F05%2F06%2Felephant-grounds%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jiminymagazine.com\/wp-admin\/admin-ajax.php","nonce":"4cb11623e4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jiminymagazine.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjiminymagazine.com%2F2017%2F05%2F06%2Felephant-grounds%2F","blog_id":"115636406","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=115636406&v=wpcom&tz=1&user_id=0&subd=jiminymagazine","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkF1OAzEMhC9E1m2FQDwgjoLSrGmd5g/b6dLbkxVs2UpVJJ5sjf2NxoapGJeTYlLwAiOeyWH5Grw8wGoUqymhHigJBDqhwGfFikebxoDcWXY5xiaZH8jP9B5kooL/gW6EBaTkQh1vFxhLuAyRUsfdoxbrTvDeDEAnUkU2ShEDpV4qOzZfs7cM0UpjWmfyGZlpDnHVeg5OKafZ4drdO0bKX/617tvP+fJbhvXWvR9azlUwLOeaRegwJYuaj2CJQY6WKR2W2qC3+Lp9fNltNk/b3bP/BrBV1Lo='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'115636406','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'115636406','v':'wpcom','tz':'1','user_id':'0','post':'5073','subd':'jiminymagazine'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1cwQlRQPT93JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU2djZ3VpNjMtP1RRJlhKUnRzbXF1RS8/d3hYWDJrUGpsTi5WOS1yMFd0TEh1aG5wMkt3cl1bYlFtYWRwd1FBeXlFaE1Ca35oeiZqYVRiPzYrMDBlZ18vXVE5Jm5hQV1NJj1EcyVyflRDWVQldW5DdW9pYlJoRzFGeW8xNEJxSVVQTiVaTi5abjd8NS18QmRjRnlvRGRDMjVSVmUvYnFtT3ksMWxLVVJzRURiRnFRQUhhbVhZen5ZXUFOQmdjYWF+cFcvLnd1TDBUdnxlYUM/RFdhaXd2N2hQVi9tS203W0ZS'}]);
_stq.push([ 'clickTrackerInit', '115636406', '5073' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>